Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2,185 Posts
Discussion Starter · #1 ·
Hi all!

I've got a rather weird issue going on. Several times now, I've jumped on my pc and noticed that my AV is "out of date" so I do an update and it still says it is out of date. So then I check the date/time in the task bar and it way off! just yesterday it said it was September 3, 2407! It has done this several times and it's starting to bother me... also, a utility for a game controller I have crashes at windows start-up along with Steam (sometimes). I don't know if these are related or not, but right now I just need to get the time/date fixed... I'm thinking of maybe reinstalling windows to rid of any viruses that AVG FREE isn't picking up....

Any ideas?

Thanks in advance!
 

·
TSF Emeritus
Joined
·
26,228 Posts
Try replacing the CMOS battery.
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Is your machine set to update from a time server?
 

·
Registered
Joined
·
2,185 Posts
Discussion Starter · #5 ·
nope. It's just my machine being weird. I have cable internet through a router then into my pc. That is the extent of my home network. Could there be a bad file of some sort in my winxp profile or something or do you think a virus or something else malicious is at fault?
 

·
Premium Member
Joined
·
8,700 Posts
As Paul said change the battery, the most likely cause.
Reset the date/time in the Bios
Submit a Hijack this log to make sure that your system is clean
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top