Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
Windows Firewall is not producing the alerts it should be. I'm getting no alerts at all
(Yes, it is switched to show alerts!)
Not that I really want them, but...

I found the audit warning in the event logs recurring many times -
"Windows Firewall was unable to notify the user that it blocked an application from accepting incoming connections on the network.
Error Code:2
"

There are other alerts saying that - Windows Firewall is "marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly."

I got the same message about the 'TrueVector Internet Monitor' while I had Zone Alarm running (which I had to uninstall because it wouldn't work). I was not getting alerts on that either.

Weird??

I've found nothing on the KB about this, or on any of those MS forums.

Any pointers anyone?

cheers,
Ian
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
Hi,
thanks for your reply.
Yes, I saw that one - it doesn't seem to apply here. All settings are as they should be.

Any idea what's all this about the 'system not configured to allow interactive services'?
What do you have to do to make it so?

This was interfering with ZASS as well, so its an issue I can't just leave. I'm on a ticket with ZoneLabs at the moment, maybe they will have some insight?

Can't get on the KBs at the moment for some reason.

cheers,
Ian
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top