Tech Support banner

1 - 10 of 10 Posts

·
Registered
Joined
·
412 Posts
Discussion Starter #1
I have a friend that has a fast good PC, except that out of the blue, WE crashes/disappears. I have done chkdsk, SFC, optimizes, troubleshooting, to no avail. Windows has been updated to V2004.

As no tests have come up with errors, I now have a sneaking suspicion that maybe the board is failing - MOBO? Windows search runs for a bit and then loses the whole WE window. Index service was off, but I checked that it was turned on, and same problem happens. No results yay or nay turn up beforehand?

Is there a third party MOBO check application I should consider?
 

·
Registered
Joined
·
40,767 Posts
Right click the Taskbar and start the Task Manager. Take the drop down arrow and choose More Details. Scroll thru the list, if you see Windows Explorer,Right click it and choose Restart.That should start it again.
Go to Search and type CMD, Right click the CMD results and Run As Administrator. in the Elevated Command Prompt type or copy and paste
DISM /Online /CLEANUP-IMAGE /RestoreHealth and press enter. If this fails In the Elevated Command Prompt enable the Hidden Administrator Account by typing
net user administrator /active:yes and pressing Enter. Now sign out as you and login as the Administrator. See if the same issues happen, if not then yourold user profile is corrupted.l
 

·
Registered
Joined
·
412 Posts
Discussion Starter #3
I did your suggestions and the PC passed DISM AOK. I setup another admin profile and checked Windows Explorer and it is stable, so I will migrate across from the other until it is satisfactory, and when appropriate delete the old profile. Thank you.
 

·
Windows Tech Team
Joined
·
1,073 Posts
Just as an aside, if the settings are the same here, the OP does have the option to use the triple dot menu at the very top of the topic, which is only visible to the OP for a topic:

OP_Triple_Dot_Menu_Button.jpg


And, once activated, choose Edit thread.

You'll then be presented with a dialog to enter your title and can stick the [Solved] in front of it:

OP_Edit_Thread_Dialog.jpg


It's a workaround, admittedly, but it is something that can be used now.
 

·
Super Moderator Hardware Team
Joined
·
13,150 Posts
Yes that could work I did no if their was a time limit for a registered member to edit the title of thread
 
1 - 10 of 10 Posts
Top