Tech Support Forum banner

Windows Explorer crash and other Errors

1932 Views 10 Replies 3 Participants Last post by  spunk.funk
Hi everyone,
So I’ve got myself a nice little problem. BIG problem. Caution: It is very unbelievable and complicated.
Hope you guys can help me out!

About 6 days ago, I was just browsing around, downloading some files, listening to music, until (I took an arrow to the knee :L) (it is 4 or 5 days ago so I am not sure what happened exactly) something happened. I think I had to restart and then error message ‘wermgr.exe – application error: the instruction on –x752e014c refers to memory on 0x752e014c. A reading or writing edit on the memory failed: written.
Click OK if you want to end the program [litterally translated]

No other option so I clicked OK. Then Windows Explorer failed and the menu bar (bottom of the screen) ‘refreshed’ and the entire screen too. Then microsoft .net error reporting shim failed. The first error message again. And meanwhile the theme went from ‘Windows 7’ to ‘ASUS’ (appearence of the menu bar and wallpaper). I didn’t know that it was and what to do so I rebooted and the problem was still there. So I reset my Windows 7 theme, no problem. But when i right click some things, all those error messages appear again. They also appear sometimes when you are for example browsing in your Videos folder. It also happens at random moments.
Sometimes after the error messages the menu bar just freezes and the desktop too. So the time freezes and you can’t click anything on the menu bar or on the tesktop. This also happens on random moments sometimes.

I CAN run some programs like WIndows Live Mail, Skype and Origin, or WMP and folders. But Google Chrome just doesn’t start, not even an error message. Other browsers same thing. So I do have an internet connection but the browser won’t start. Problem even bigger. Great. Thank God it’s possible to send yourself an email so I can copy this text on my iPod and paste it on the forum.
I am sure there are more things. This problem is really weird.

Yes, the Fn button + F11/F12/F10 for volume control on my computer don’t work anymore but the slider in the menu bar does. I use this a lot so that’s pretty annoying. The brightness controlls Fn + F5/F6 and other Fn commands do work.

I’ve installed a trial version of TuneUp utilities because i found it as an ad somewhere and i thought ok if this is true, awesome! It didn’t help my PC. Don’t know if this has to do with the problem.

Last but not least, my anti-virus software doesn’t work anymore. I have KPN PC veilig. KPN is like AT&T, phone provider and TV and internet. It supports 2 computers, my mom (yes im a lil’ boy) has 1 and i now have the other. The program just doesn’t start and when I keep my cursor floating above it it says it is expired which is not true because it is a contract that lasts until you stop it yourself.

All of this happened suddenly.

I’ve already used System Recovery hoping it would go back far enough to recover where the problem wasn’t there but i don’t make backups very often and it only went back to the 20th and i already had the problem then. OR i didn’t and the problem is just still there.

I think I still miss something but I think this is enough trouble for you already. If i can think of another problem included in this happy meal i’ll post it.
Sorry about my bad English but i only paid attention to the problem now.
See less See more
Not open for further replies.
1 - 6 of 11 Posts
I have an Asus X53s Dutch version, you could look up the specifications of it, i can't, sorry.
I Don't have a Windows recovery disc/discs, in the user manual there was written something like the Windows recovery CD is not included in our products anymore. You can make one yourself using CDRs. I didn't because you need like 6 of them and where do you keep them? I can still make one now but will it be reliable? I have made a backup testerday so my data is safe if i need to go to the store or send it.
I have ran a full system virus scan one hour before the problem occured, but now the entire antivirus program doesn't start up.
I started it in Safe Mode, but what do I do next? Win Explorer still crashes sometimes and Most of the other things appear to have disappeared, but That's because Safe Mode won't start any programs of course...
1 M 4 7074L N008
Tomorrow i'll go to the store see if they can help me. They're not really helpful. Last time i got a blue screen of death and it died. After it had laid in their store for one week they didn't do anything and it had repaired itself. So even me pc is better than them.
Yup. I did the first one and it didnt crash but thats not what i needed. The second one didnt crash either so i couldnt even get to the third. Im going to the store niw and i may have determined part of the problem.
I installed TuneUp utilities to see if it worked to speed up my computer and i turned apple application support off until i would start it again.
So now when i click itunes itsays it cant start because it cant find application support. Now i reinstalled/repaired it and itunes seems to work again. I turned several other things off as well so if i can just start tuneUp utilities and set everything back to normal i might be good. But the problem here is, it wont start. If i try to start it it says it cant because rtl120.bplis missing. Yeah.

By the way, in 1 day, if I run "schijfopruiming"(cleanmgr.exe) dunno what that is in English, something where you can clean up your hard drive C and D, i get like 1GB of error message files to delete. :O
Command prompt wont let me do that and Y is no command it says. It says chkdsk/R i have to run it with rights or something. Cant run it as administrator as well cuz explorer crashes then
1 - 6 of 11 Posts
Not open for further replies.