Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
405 Posts
Discussion Starter · #1 ·
hi,

Whenever I try to run MS Defender; I get this:

Windows Defender:Application failed to initialize: 0x800106ba

Any ideas please?
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #3 ·
That link doesnt work, because:

1. It doesnt say Defender is installed, so I cannot uninstall it.

2. I then downloaded Defender from MS website, but it says I am unable to install it because Defender is already included in my Vista.

Any other ideas?
 

·
Registered
Joined
·
24 Posts
1. It doesnt say Defender is installed, so I cannot uninstall it.
You're absolutely correct and, as I'm too new to Vista to be of any further assistance, I have to take my leave of the subject now. I think someone of greater knowledge will be along soon so good luck :wink::smile:
 

·
Registered
Joined
·
86 Posts
This same thing happened to me on two different machines when I upgraded McAfee to 2009. Defeneder can not run at the same time as McAfee.

Run an Adminstator DOS prompt by right clicking it from the Accesories start menu. Then type in the following or cut and paste.

sc config WinDefend start= "disabled"

sc stop WinDefend

You must press Enter after each line if you type it.

Enter only one line at a time.

Hope this helps. :grin:
 

·
Awesom-O 4000
Joined
·
1,241 Posts
Click Start and then in "start search" type services and then right click the "services" name in the program list and select "run as administrator". Look for windows defender and right click and select start.
Done!
 

·
Registered
Joined
·
86 Posts

·
Registered
Joined
·
86 Posts
I just re-booted after doing this and still got the error message.
I started "msconfig" by entering it in the Vista seach bar. I already use a diagnostic startup to control certian items from starting, so I just unchecked Defender and re-booted again. Now the error message is gone. If you use this method, be sure to uncheck the diagnostic startup reminder message box so you don't get another annoying message at bootup.
 

·
Registered
Joined
·
86 Posts

·
Registered
Joined
·
1 Posts
theres a much simpler way to do this...

open the run utility (windows button + r) and type: msconfig

in there under the startup tab, uncheck Windows Defender. hope that helps.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top