Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I am using Windows 98 on a TCP dial up, in the portion of the dial up settings Internet Options>Connections>Settings> user name/password are stored here on this page. It no longer saves my password. Is there a fix for this so it will save my password???
 

·
Premium Member
Joined
·
598 Posts
Welcome to the forum :wave:

When windows starts up, are you pressing the "escape" key or selecting "cancel" at the windows login? If so, login with your password instead.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
This is not a windows logon at boot up. In the Control panel go to Internet Options and choose the Connection Tab and then the Settings button. Here in a dial up you can store your user logon name and password. My user logon name stores here but not the password. I type the password in, click ok, and return to the Internet Properties window and click Apply. When I go back to Settings the password is no longer there.

How can I get it to store the password there??
 

·
Premium Member
Joined
·
598 Posts
In order for your password to be stored you need to login to windows at startup. Go into the control panel and open the network properties. What is the primary logon?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5 (Edited)
I don't wish to sound rude, but you don't need a Windows logon password to store the password in the dial up portion of internet properties. I've used it for several years and have never put a password in Windows.

This logon has nothing to do with the Windows Logon of the win 98 when it boots up. This is for a TCP/IP dial up setting. The password is stored in the Internet properties in Control Panel. When setting up a TCP dial up you would go into Internet Properties and choose the Connection tab and click on the SETTINGS button, and put your User ID for your internet logon and then your password.

I have never stored a Windows password to use this option in Dial up settings.

Can I remove the *.pwl file, reboot and get it to store the dial up networking password? I don't wish to delete this file if it will cause me more problems.

I appreciate your input, thank you.
 

·
Registered
Joined
·
1,691 Posts
Although a cannot comment on the main part of your problem because its been some time since Iv used Win98 I do know that deleting the .pwl file will be of no assistance to you, and will as you say cause unnecessary trauma.

You may want to write down all the current settings for the dial up connection in question then delete it, reboot and re-add it
and see if that gets you anywhere.
 

·
Registered
Joined
·
403 Posts
Ok kaytdid105,

Try the following:

Go to the desktop > Right Click on Internet Explorer > Click on Properties, > Then Goto the Connections Tab, > Choose your connection from the list, and press Settings.......

Under Dialup Settings where your User Name and password are, enter them, and press Properties.......

Under the "Options" Tab on the top, go to "Options"

Under that tab you will see "Dial Up Options", make sure that the "Prompt for Name & Password, Certificate, etc." Option is UNCHECKED.

"Ok" your way out of all the windows, restart, and try it out.......:D

Let me know how it goes.
 

·
Premium Member
Joined
·
598 Posts
kaytdid105 said:
I don't wish to sound rude, but you don't need a Windows logon password to store the password in the dial up portion of internet properties. I've used it for several years and have never put a password in Windows
I have seen this problem countless times in the past and login to windows fixed it. When you login to windows it creates a pwl file associated with your login and the dialup properties will use this pwl file to store your password. If your case is different we will find the answer to your problem. :D
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
DaTruMasta said:
Ok kaytdid105,

Try the following:

Go to the desktop > Right Click on Internet Explorer > Click on Properties, > Then Goto the Connections Tab, > Choose your connection from the list, and press Settings.......

Under Dialup Settings where your User Name and password are, enter them, and press Properties.......

Under the "Options" Tab on the top, go to "Options"

Under that tab you will see "Dial Up Options", make sure that the "Prompt for Name & Password, Certificate, etc." Option is UNCHECKED.

"Ok" your way out of all the windows, restart, and try it out.......:D

Let me know how it goes.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
thank you all for your help, I have the problem resolved.

I do appreciate all the help ya'll have given me !!!!!!!!!!!!!!!!
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top