Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My problem is that although my computer says it is connected to the internet, I am unable to do anything using the internet. This first popped up last sunday (march 14th)
-Firefox does not work
-IE does not work
-multiple MMO's can't connect to their update servers
-Kaspersky can't connect to its update database

the built in network troubleshooter can't figure out what the problem is.

I am on 32 bit windows 7. my computer is a HP compaq. I have installed no new software recently.

at first I tried:
ipconfig /release
ipconfig /renew
to no avail.
then: netsh int ip reset resetlog.txt
still no success.

here's a copy of the results from ipconfig /all:
Windows IP Configuration

Host Name . . . . . . . . . . . . : Jonathon-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : sd.cox.net
westell.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : sd.cox.net
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-1B-77-8D-DF-E8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8c69:8c4d:9b9d:cc09%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.105(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, March 17, 2010 3:19:31 PM
Lease Expires . . . . . . . . . . : Thursday, March 18, 2010 3:21:59 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234888055
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-5E-01-5F-00-1B-24-63-1E-71

DNS Servers . . . . . . . . . . . : 68.105.28.12
68.105.29.12
68.105.28.11
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : westell.com
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-1B-24-63-1E-71
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c146:3de1:1876:385f%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.42(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, March 17, 2010 3:18:18 PM
Lease Expires . . . . . . . . . . : Thursday, March 18, 2010 3:18:19 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 201333540
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-5E-01-5F-00-1B-24-63-1E-71

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.sd.cox.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : sd.cox.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e74:2c81:2c2e:3f57:fed5(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2c81:2c2e:3f57:fed5%14(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.westell.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : westell.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


as far as I can tell there isn't anything wrong with my IP settings, but still I can't connect to the internet.

I tried reinstalling windows 7 in hopes that that would fix the issues but no luck there either. (note: I chose the upgrade option as opposed to wiping the hard drive and installing everything from scratch. In case that ends up being relevant)

Then I started looking at system logs and there are quite a few that have been happening over an extended period of time. I'm not sure if any/all of them are related or merely products of the real problem but either way if anyone could look at them and give me a clue as to what may be the problem or where I can look next that would be great.

Starting with system logs:
The Background Intelligent Transfer Service service terminated with service-specific error %%-2147014805.
The BITS service failed to start. Error 0x8007276B. (related to first error message)

The server {4991D34B-80A1-4291-83B6-3328366B9097} did not register with DCOM within the required timeout.

Task Scheduler service has encountered RPC initialization error in "RpcServerUseProtseq:ncacn_ip_tcp". Additional Data: Error Value: 1721.

The driver detected a controller error on \Device\Harddisk1\DR2.
The driver detected a controller error on \Device\Harddisk1\DR1.

The following boot-start or system-start driver(s) failed to load:
KLIM6.

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000119 (0x00000001, 0x000117d6, 0x00011815, 0x00011814). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 031110-21216-01.

messages from the application logs:
The description for Event ID 1 from source CCOMSVC cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Service starting failed : "Socket Error # 10091
"


The description for Event ID 0 from source Schedule cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Schedule error: 10091
Initialize call failed, bailing out


CoId={54BEA5E9-3124-4ED6-9D50-20275A88B25B}: The user Jonathon-PC\Jonathon dialed a connection named Modem dial-up which has failed. The error code returned on failure is 680.

.NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Failed to execute command from the offline queue: install "System.Workflow.Runtime, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35, processorArchitecture=msil" /NoDependencies /queue:1. The error returned was A system shutdown is in progress. (Exception from HRESULT: 0x8007045B)
.

There are other error messages, but I didn't include things that seemed largely irrelevant, such as program "A" failed to start because it can't connect to the internet. I already know that I can't connect to the internet. If it seems like something is missing or you would like every single error message I've gotten then I'll go back through and get the rest.

sorry for the massive wall of text but the core of my dilemma is that there seems to be quite a few things wrong and I'm not certain what exactly is causing the issue and what is caused by the issue.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top