Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey Everyone ..

Sorry For Posting A New Thread If This Has ALREADY Been Answered, Im Not A ******* nor am I new to the forums world, I Know I SHould READ Before Posting, But If I Had Hair I Would Have Pulled It Out By Now .. But Heres My Dilemma ....

Last Night I Thought I Was Slick and Attempted To Install The "iPC MACOSX86" On My Windows 7 PC.. Well Im An Idiot For Even Attempting This..

Firstly What I Did Was Created A Secondary Partition On My C: Drive For The "Mac OS" .. I Shrunk The Volume Of The Drive and Created About 9 Gigs Of Space Set Aside For This MAC OS.. I Created The Second Partition, Set It To Active, Renamed The Partition Drive X: (within C:) with Volume Name BOOT ... Now My Computer Is REALLY Messed Up ...

Upon Startup I Get BOOT Mgr is Missing Press CTRL -ALT -DELETE

I Try and Boot From The Windows 7 Disk .. No Luck

I Have Read To Try And....

In the System Recovery Options dialog box, click Command Prompt. And Do The Following..





But My Computer Will Not Boot To My W7 Installation Disk .. OR W7 Repair Disk ... I Tried Changing The Bios To Boot From DVD .. But No Such Luck

If You'd Like To Know My System SPECS

I Have A Compaq Presario SR5210NX

1024 MB/PC2-5300

BIOS Version 5.22 12/12/07

Core Version 08.00.13

Product Number GN571AA-ABA

Build ID 74NAv3PrA1

Intel Celeron Inside Processor

(ALL ORIGINAL FACTORY HARDWARE)

...ANY HELP WOULD BE GREAT!!

As I Said I Tried Everything I Know or Read About.. Its Just My Idiotic Actions To Blame, But I Accept The Consequences :mad:

(ALL OEM HARDWARE)
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top