Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 500gb Network drive, for the sake of example lets say the network name is "500". I can go into my network and see all 3 computers on my network. Mine, my wifes notebook, and "500". I can Ping 500 by name and IP. My wife's notebook can browse 500.

I could browse 500 when I was using Windows XP 2 hours ago. Now whenever I try to access 500 on my network, I get


\\500 is not accessible. You may not have permission to use this network resource. Contact the administrator blah blah blah, error 1208.

I just installed Windows 7 and this is happening. I turned off the windows firewalls, I can ping the drive by IP and name, yet windows will not let me access it even though I AM the administrator.

Can someone tell me what the heck is going on here?
 

·
Global Moderator
Electronic Design
Joined
·
52,027 Posts
Do you have a password on the account on the Windows 7 machine? If not, create one and see if that allows access. Vista, and I presume Windows 7 as well, default to inhibiting file sharing with no password on the account.
 

·
Registered
Joined
·
1 Posts
For your problems this thread may give a solution:
http://www.sevenforums.com/network-internet/10586-cant-connect-win-7-shared-xp.html

On the other hand, I have a similiar problem, but not the same. Let me paste my post from other Win7 forum, I couldn't solve it so far. :(

Hi!

I am facing a very annoying problem. I have a home server with Windows Server 2003, and my notebook with Windows 7.
The only role the server has is to share files, and there is no Active Directory, or any other thing, just the simlpe file server role. Now, when I try to browse the server, I am prompted to provide credentials, usr/pwd. We use the server's local accounts, so the whole username is like: fileserver/user.
The poblem is, I type the correct pwd, but I'm prompted again, and again, and again. No matter which account I try, it doesn't work. I did like 3 hours research on the net, but I wasn't able to find anything that worked.
I tried everything, no joy. :S
If anyone can help me, please don't hesitate, I cannot access my server. :S

Thanks for every hint or advice in advance.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top