Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello everyone, I am new here and have some problems. I have already searched the internet and the forum for this id error, but I think my problem might be different.

Ohk to start out my computer set up is:

-OCZ Stealth x Stream 600W PSU
-Asus M4A78LT-M-LE Motherboard
-AMD Phenom II X4 925e CPU
-Gskill 4gb ddr3
-WD blue caviar 500gb
-Sapphire 6870 1gb
-Razer Barracuda AC-1 audio card

I used to have a BFG 8800gt video card,on March 2 I installed my new Sapphire 6870. Everything was working fine until about March 11, since then my computer froze about 3 times during normal usage. I didn't pay attention. Then the problem started to get more frequent when I would play Battlefield Bad Company 2. The game would just freeze and after about 5 seconds the computer would restart itself. The error seems to be triggered faster by playing Bad Company. It hasn't happened when I have played Dead Space 1, and it also hasn't not happened during normal use.

At first when i searched online about the problem I thought it was my Linksys WUSB54G wireless adapter driver that was conflicting, since it doesn't have an official driver for windows 7, and i was using a driver found somewhere. So i decided to uninstall those drivers and use a different usb wireless adapter. I also uninstall and downloaded new drivers for my 6870. Well I started playing Bad Company 2 and everything went ok,it didnt freeze and today i stated playing again and suddenly the same thing happened. I dont know what could be causing the problems.I have 3 error logs that i copied when they occured, maybe they can help.

Please help me, I have done what I know but nothing works :(.


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA80049C68F8
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\031411-15724-01.dmp
C:\Users\Andres\AppData\Local\Temp\WER-50076-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA800511D8F8
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\031511-16114-01.dmp
C:\Users\Andres\AppData\Local\Temp\WER-57065-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA800504B8F8
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\031611-16972-01.dmp
C:\Users\Andres\AppData\Local\Temp\WER-44507-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #2 ·
Oh I also forgot to mention that I ran MSI Kombustor twice and 3d mark 11 once back to back and the video card performed well and the temps were around 74c and the computer didn't crash.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top