Tech Support Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
After a recent Windows update (can't open Settings app to check version), my Settings app became completely inaccessible. I can no longer open or use any part of the app. It all closes instantly when I attempt to open it. I get a "file system error" when I open it certain ways but that's not always consistent. I've tried several different drive scanning options and none of them have worked, i've tried reinstalling system apps through command prompt, and I've tried doing all of that and restarting my pc afterwards. Nothing has helped.

hardware:

AMD Ryzen 5 5600x
MSI B550 A-Pro
NVidia GeForce GTX 1660 SUPER
32GB 3000mhz RAM
Samsung 870 QVO 2TB SSD
 

· Global Moderator
Using Google to solve problems
Joined
·
44,616 Posts
I've tried several different drive scanning options and none of them have worked
It would be good to know what specific scanning options you have done so we don't suggest something you have already tried.
You can always do a System Restore to a time before the Update.
You can start a Command Prompt as Admin and type or copy and paste
Start MS-Settings: and press Enter (don't forget the colon). If that doesn't work, type or Copy and Paste
DISM /Online /CLEANUP-IMAGE /RestoreHealth and press enter. After that is done, type
SFC /scannow and press Enter. These will replace any missing or corrupted System Files.

Try launching settings again.If it still continues to crash...
IRun the following troubleshooter:
https://support.microsoft.com/en-in/help/402749...
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top