Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Windows 10 overrides bios settings for wake-up.

I have set in bios to wake up on ctrl-esc.
That works until I boot into windows 10.
Now when I shut down windows 10, my computer will
wake up on ANY keyboard event or mouse event.
OK so then I uncheck in windows:
power management->allow this device to wake up the computer.
Now the problem is that when windows shuts down, it turns off
the keyboard totally so it is impossible to send keystrokes.


All this time my settings in bios are:
don't power up from mouse
powerup on ctrl-esc ONLY

In windows 7 I don't have this problem, everything works
as set in bios.

My computer is not in sleep or hibernate.
Another thing to note is that when I power it up
by clicking any key ,and then power it down on the switch
next time it will only start on ctrl-esc.

(hybrid sleep is off)


Many thanks.
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter · #2 ·
OK I figured it out.
I need to disable "fast startup".
Everything works fine now.

But if I wanted fast startup , is there a way to
choose which key wakes up the system?
 

Attachments

1 - 2 of 2 Posts
Status
Not open for further replies.
Top