Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I know this is probably an issue with win98 registry, but since neither MS nor anyone else seems to know, thought I'd post here. Dell doesn't either.

cannot get dun to work with aztech mdp3880-w(u) modem. (x-posted after search turned up nothing useful).

installed latest drivers, install went fine. "more info" reported info from the modem.

When I try to dialout using dun i get : "error 633- modem is not installed or configured for dialup, double click on the modems icon in control panel"

When I do the above, it tries to reinstall the modem drivers,even though they have already been installed.

Tried on of MS's solutions and rebuilt telephon.ini, still no go. Also did their registry fix for telephon.ini as well as the other registry mod stuff in their (another) worthless bulletin.

tried uninstalling and reinstalling drivers and modem still no problem. Modem now appears to be assigned to com3 IRQ 10

in my Dell dimension bios, there is a section for all the irqs where u set it to either available or reserved, but I was told that this is only for non-plug and pray modems and I got a message from windows saying this is plug and pray modem. IRQ is currently marked available in bios.

Guess I'll have to buy an external modem since no one on the net seems to know about this (hope this isn't another forum that just copies usenet posts).
 

·
Registered
Joined
·
25,111 Posts
Hi,

Which PCI slot is this modem in? i would give it a try in PCI #3 (third slot down from the AGP slot) and see if that makes a difference. It almost sounds like you have a port sharing problem, but not sure. Might be worth a try to give the PCI move a try.

Before I tried that, I would go into Start, Control Panel, System, Hardware, Device Manager and delete all modem items before you shut it down to change it. And, if it is already there in PCI #3, then do the same by deleting it and retrying it after it has been deleted.

Oh, if you are using Win98, make sure your PnP setting in the BIOS setup menu is set to Enabled and not Disabled. If you make changes, don't forget to save before you exit.

When this is done, post back and tell us what results you have.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top