Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
For starters, my PC is a Gateway P5-133, upgraded with a 200MHz overdrive, has 96 MB RAM, and is running Windows 95.

I had a very weird PC problem last night. It was working fine when I got home from work, but I left for a couple hours and when I got home the screen was black and it wouldn’t respond to anything. Nobody had touched it while I was out (password protected screen saver was on the whole time) and no automated processes were scheduled to execute. I rebooted and it went about ¾ of the way toward booting up then went black again, except for a flashing cursor in the top left. I’ve booted in Safe-Mode and run a thorough ScanDisk, fixing all errors. It does the same thing every time I reboot and I’m not sure what to try next. It’s been pretty reliable, albeit slow, and hasn’t ever had any problems like this. Also, I haven't made ay changes to it in the past several weeks. No new software, no configuration changes. Any ideas on what I could check next to try getting it up & running again?
 

·
Registered
Joined
·
1,393 Posts
Hmm. One of the experts will answer this one. But I'm thinking, maybe bad memory?
 

·
Premium Member
Joined
·
1,611 Posts
hey there...
can you get to the boot menu?
If you can, try booting step by step confirmation...
pay attention to which files are being loaded and see if
your pc freezes after loading a certain file...then you
can boot step by step again and not load that certain file and see if there is anything else that prevents your pc from booting...


hope this helps.....

later.
 

·
Registered
Joined
·
60 Posts
Oops! Still learning
1. Boot into safe mode and if you can get into windows, disable virtual memory. A corrupted swap file will screw things up a bit. This may make your computer very slow after you reboot. Just turn it back on again.
2. see previous post.
3. Corrupted registry possible. If you have a backup copy, that would be great. I would suggest making a backup copy on a regular basis. To make a copy of your registry, go to the start menu and click run, type regedit. Go up to File, and export to a directory or folder that you will remember like a folder called Registry backup. If you have no back up, get to a C prompt.
Type

ATTRIB -R -S -H c:\WINDOWS\SYSTEM\*.DAT
COPY C:\WINDOWS\SYSTEM\*.DA0 C:\WINDOWS\SYSTEM\*.DAT

4. Possibly a resource conflice. Check you device manager in safe mode.

Hope this little guide helps. It helps me out a lot.

ps. DA0 not DAO. Make sure it the number zero (0).
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Thanks for the advice! I haven't had time yet to try mcgeeb1215's latest suggestions, but here's what I did try:

1) Swapped memory. I had four modules (2 16's, 2 32's) and pulled two. The problem remained so I pulled those two and replaced the first two. No change. I assume from this that the memory isn't the problem.

2) I booted in the step-by-step confirmation mode to see where the error was occurring. The last command executed was something like "Load all Windows drivers? (Y/N)". When I said "No", obviously I had other big problems. The drivers are pretty critical.

If it helps (and if anyone can decipher it), I've attached the bootlog.txt file to this post. It didn't tell me much.

I'll go home tonight and try your other suggestions.

Thanks again!!
 

·
Registered
Joined
·
403 Posts
Hey Baron,

Welcome to the Forums :D Hope you stick around.

Ok, The first thing I would recommend doing is quickly reinstalling Windows 95 OS...........You do not have to format your computer what so ever......And you won't lose any files.......

It will freshly install all files your computer doesn't allready have, etc.......

To do this, Insert your Win 95 BootUp Disk, restart computer, Start Computer with CD ROM Support, Make sure WIN 95 CD is inside.........

When Dos is loaded, and it displays an A:/ Prompt, Type in Setup........

This should automatically run the Win 95 setup on your CD, Which is usually either D: or E: or F:

Now, It will do a quick system/hd scan, id could also possibly find errors there, and it will fix them,.....

After scanning, Run win 95 Setup, and make sure you choose not to overwrite current system and hard drive files.

After finishing, try booting up your computer, and tell us how it goes.........This should only take you about 1/2 to do, so its not that long! :D

Best Regards,

DaTruMasta
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Well, I tried a couple of your suggestions last night and here's what happened...

1) I booted up in Safe Mode, disabled Virtual Memory, rebooted, enabled VM, rebooted, and the problem remained.

2) I tried reinstalling Win95 without much success. I rebooted with the boot disk in A: and the Win95 CD in D:, and got a menu asking whether I wanted to (a) install an O/S, or (b) install CD-ROM drivers. I selected option (a).

It then gave me a long message that basically said it was about to prep the hard drive for an O/S install. I hit "C" to continue and got another message saying:

"Partitioning! This program has determined that your hard
disk is NOT partitioned. This means that there is no data on
it whatsoever (i.e., all data on drive C: is already lost). If you
believe your hard disk IS partitioned, then you may wish to
stop the procedure now and make certain there is no data on
drive C:. If you choose to continue, your hard disk will be
partitioned into one hard drive which shall known as drive C:.
Your system will then reboot and you will be prompted to
format the drive to receive data."

Needless to say, I aborted; however, I did try running SETUP from DOS, directly from the CD and got a message saying:

"Cannot create a temporary directory. If you have HPFS or
NTFS installed on your hard drive, you will need to create
an MS-DOS boot partition to set up Windows."

I have one hard drive (30 GB, I think) partitioned into many 2GB virtual drives (C: through P: maybe). Windows is on C:, programs are on C: through E:, data is on F: through H:, swapfile is on P:. CD-ROM is Q:, CD/RW is R:. Of course when I boot in Safe Mode, I don't see Q: or R:, but everything else is intact. Also, I don't have a backup of the registry. My only backups are of MY DOCUMENTS, and some other critical data.

I think the only suggestions that I haven't tried yet are the Device Manager check, and the registry ATTRIB/COPY stuff.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
I tried more of your ideas last night...

1) Checked the Device Manager. Everything looked normal.

2) Tried mcgeeb1215's Registry suggestion above. The ATTRIB command seemed to work, but the COPY C:\WINDOWS\SYSTEM\*.DA0 C:\WINDOWS\SYSTEM\*.DAT failed (*.DA0 not found). I searched the drive and there were no *.DA0 files anywhere. I double-checked to make sure I typed 0 (zero) rather than O (the letter).

3) Tried booting in Safe Mode, replacing the SYSTEM.INI file with the SYSTEM.DCS file, and rebooting. No change.

4) Scanned the WIN.INI file. It looked normal to me.

5) Ran FDISK. It saw two partitions as follows:

PARTITION STATUS TYPE MBYTES SYSTEM USAGE
1 A NON-DOS 2047 26%
2 NON-DOS 2656 8 100%
Total disk space is 8025 Mbytes

6) Booted to command-line only (DOS). I was able to see all drives (A: through P:), and all files appeared intact.

7) I booted with step-by-step confirmation again and took notes. Below are all the messages that were displayed...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Here are the step-by-step confirmation messages:

======================================
Load DoubleSpace driver (Y/N)
Process the system registry (Y/N)
Create a startup log file (BOOTLOG.TXT) (Y/N)
Process your startup device drivers (Y/N)
Files=100 (Y/N)
DeviceHigh=/L:0=C:\windows\command\drvspace.sys /move (Y/N)
Device=c:\cdrom\wcd.sys /j:wp_cdrom /pm (Y/N)
Copyright (C) 1993-1997 WPI Pte Ltd.
ATAPI CD-ROM device driver
Version 2.37 09/11/97
Scanning CD-ROM Drives.....
Number of Drives : 2
Device=C:\Windows\himem.sys (Y/N)
Devicehigh=C:\windows\IFSHLP.SYS (Y/N)
Devicehigh=C:\windows\setver.exe (Y/N)
Process your startup command file (Autoexec.bat) (Y/N)
C:\Progra~1\norton~1\Navdx.exe /startup (Y/N)
Loading NAVDX, please wait...
Norton AntiVirus startup scan...
Using virus definitions from c:\...~1\common~1\symant~1\virusd~1\20020918.008
Using options from c:\progra~1\Norton~1
Scanning files... DONE
C:\>Path=C:\windows;c:\windows\command
Path=C:\windows;c:\windows\command (Y/N)
c:\>
c:\>rem *** Added by Data LifeGuard ***
rem *** Added by Data LifeGuard *** (Y/N)
c:\> rem the original autoexec.bat is now "auto_b4.dlg"
rem the original autoexec.bat is now "auto_b4.dlg" (Y/N)
c:\>c:\dlgsw.exe
c:\dlgsw.exe (Y/N)
WIN (Y/N)
Load all Windows drivers (Y/N)
==================================

After I selected "Y" on the last message, about 30 seconds passed, then the screen went black, except for the flashing cursor in the upper left corner. Any suggestions on which items I should try selecting "N" on?

Any other ideas I could try? Why don't I have any *.DA0 files? How can I reinstall Windows without repartitioning my drive?

Thanks again for all your help!
 

·
Student of the Art
Joined
·
643 Posts
I dont really know if this would help or not, but i had a similar problam on my pc when it ran Win95...i tried so much and i was about to through the whole thing out and buy a new Comp,

try this, when in doubt Win98 will check it out..

get a copy of win98 SE, insert the cdrom and reboot, choose the option "Run from cd Rom"

then install win98SE over your current operating system...it will replace all corrupt files,vxd's dll' drivers etc.with upgraded new versions. (It'll give you an option to save your old operating system in case you choose to go back, thats all up to you)
All your data however will remain intact
That i hope could solve your problem.
Now reboot and start windows...!

Good luck, I know how frustrating these things can be
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top