Tech Support Forum banner

win7-64bit Blue Screen every day

1986 Views 5 Replies 3 Participants Last post by  Wrench97
Hello, i just figured out this forum site by google blue screen causes
I am a newbie here.

I bought my new computers in every parts, CPU,PSU,RAM,GRAPHIC CARDS...etc
and then i get it installed by the computer store staff

Here is the new computer configuration

CPU: I7 - 860
RAM: total 8GB RAM ( 2GB * 4) set 9-9-9-24 in bios
[already occupied all slots in motherboard MSI G55]

Motherboard: MSI P55A-G55
Power: Corsair 550WVX
Graphic Cards: Galaxy GTX465
Harddisk: W.D. 1TB Caviar Black SATA3

I come across a blue screen from 1 to several times every day
i tried already a few days but still cannot seek the Blue Screen causes

here are the one latest crash when i followed the method in other thread using a program in Windows 7 called "verifier" to force a blue screen appearing immediately!!

[last few days i am exhausted by waiting a blue each day 1~3 times sitting before the monitor screen!]

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\home\Desktop\071010-29671-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Program Files\Debugging Tools for Windows (x64)\*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`03004000 PsLoadedModuleList = 0xfffff800`03241e50
Debug session time: Sat Jul 10 04:02:03.039 2010 (UTC + 8:00)
System Uptime: 0 days 0:00:16.194
Loading Kernel Symbols
Loading User Symbols
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 0, fffff80003095c06}

Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )

Followup: MachineOwner

4: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80003095c06, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800032ac0e0


fffff800`03095c06 488b09          mov     rcx,qword ptr [rcx]





IRP_ADDRESS:  ffffffffffffff88

TRAP_FRAME:  fffff88003568b00 -- (.trap 0xfffff88003568b00)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff88003568f80 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80003095c06 rsp=fffff88003568c90 rbp=0000000000000000
 r8=fffff88003568d98  r9=fffff88003568d90 r10=0000000000000002
r11=fffff80003094fa0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe cy
fffff800`03095c06 488b09          mov     rcx,qword ptr [rcx] ds:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003075469 to fffff80003075f00

fffff880`035689b8 fffff800`03075469 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`035689c0 fffff800`030740e0 : 00000000`00000003 fffff980`031c4ee0 fffff880`014d6000 fffff800`0334f000 : nt!KiBugCheckDispatch+0x69
fffff880`03568b00 fffff800`03095c06 : 00030e0a`00000011 00000000`00000001 00000000`00000000 fffff800`035e8b7f : nt!KiPageFault+0x260
fffff880`03568c90 fffff800`0305292f : 00000000`00000000 00000000`00000000 fffff880`009b2100 00000000`00000000 : nt!IopCompleteRequest+0xc73
fffff880`03568d60 fffff800`03027ba9 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDeliverApc+0x1d7
fffff880`03568de0 fffff800`03091424 : fffff8a0`00000052 00000000`00000040 84500002`26017882 00000000`00000002 : nt!KiCheckForKernelApcDelivery+0x25
fffff880`03568e10 fffff800`00000000 : 00000000`00000008 00000001`00000081 00000000`00000000 fffff880`03569200 : nt!MmAccessFault+0x1844
fffff880`03568f70 00000000`00000008 : 00000001`00000081 00000000`00000000 fffff880`03569200 00000000`00000000 : 0xfffff800`00000000
fffff880`03568f78 00000001`00000081 : 00000000`00000000 fffff880`03569200 00000000`00000000 00001f80`01005153 : 0x8
fffff880`03568f80 00000000`00000000 : fffff880`03569200 00000000`00000000 00001f80`01005153 00000000`00000000 : 0x1`00000081


fffff800`030740e0 440f20c0        mov     rax,cr8


SYMBOL_NAME:  nt!KiPageFault+260

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0xA_VRF_nt!KiPageFault+260

BUCKET_ID:  X64_0xA_VRF_nt!KiPageFault+260

Followup: MachineOwner
Thank you so much in advance for any of your advice.
I am so frustrated after a 10hrs test by memtest86+ with no error check out and 8times of pass of memtest86+ and other tests in these few days

Hope anyone help me

finally, the zip file of each time crash dump is included
For your convenience of using Windbg to interpret dmp files, i already interpret them by using WinDbg myself and is contained in "Message from Windbg about" for interpreted dmp file includes RAW of 10 crash .dmp FILE inside
hope this help figure out what the problem is

maybe i should reinstall the Windows 7 - 64 bit version??


See less See more
Not open for further replies.
1 - 6 of 6 Posts
Anyone help please

i really hope the problem can be solved
Hi -

Some dumps have bugcheck 0x1a = memory management error; others also RAM/ hardware failure related including VERIFIER_ENABLED dumps that point to Microsoft OS drivers.

Run memtest86+ one stick at a time, alternate the slots

memtest86+ -->

Use ImgBurn to burn ISO to CD -->

Regards. . .


See less See more
Hello again!

My new computer has been repaired completely by replacing many parts by store after countless BSOD[the store says BSOD are ram or motherbroad fault but they make sure and change a lot of things].

now the motherboard change to Gigabyte P55A-UD3
and a new CPU i7 860, 4 new rams ADATA Gaming series RAM 1600 speed high heatsink V2.0, a new PSW[same model] ,a new harddisk[same model]

but i have a new problem of CPU i7 860 temperature now!!! How come i am so bad luck!!:upset:

I hope some of you can give me some insight or hints to the new temperature problem

i used to see my CPU cores(total 4 of i7 860 in my MSI motherborad bios or RealTemp) are in 29~35 C (degree) when idle in windows 7 64-bit ultimate
but now the problem comes out that i use the same software "RealTemp" to measure the 4 individual cores temp again with the replaced 860 and it comes to 49~51~52 in idle time when i just enter windows7

my i7 860 both old or the replaced new one also use the ORIGINAL INTEL HEATSINK with FAN

are the 4 temperatures now show a "Normal and resonable" temperature???[then i should blame the old brand MSI motherbroad mislead me and have a good sleep but i saw the temperature is really 29~35 in BIOS and RealTemp] v.s. [now go into bios see 40 degree then go inside win 7 using RealTemp a 49~51 degree]

why they raise from idle 29~35 to now 50 when idle without starting any programs???

I have tried to reinstall my intel heatsink with careful clearup of old intel paste and new thermal paste of "Coolermaster" applied. The temperature still show me 50 something. i have double check i have push that 4 pins strong enough to ensure they are fixed well on 1156 socket on MB.

Also my chassis is CM690 II Plus, a whole new same chassis just bought not long ago without dust covered. One Fan in the front carry in Fresh air ,2nd in top and 3rd fan in back side to remove hot exhausted air.
i wonder why the same configuration but different model motherbroad & RAM, but same CPU ,PSW, harddisk,chassis can make such a big difference?

Any suggestions are very welcome!!! i am very urgent to this question against with the 1 to 1 replace warranty date within these days!

i wonder if i get a defected or low grade i7 860 with bad connection between heatsink and CPU...
[i have tried temp monitor software like "Everest" "CoreTemp" "RealTemp"]
they all give closed temp number results

when full load a 80~82 Degree will be reached at Max when using Intel Burn Test or Prime 95 and a high temperature 84 degree with LinX software test
[this new computer was tested with a whole night 12 hours of 82 Degree with Prime95 ,test type : Prime 95 blend test. It passed the test but what worry me most is the idle temperature.]

P.S. now the Enable CPU smart Fan is "enabled" in Gigabyte MB bios so the fan speed is not full load all the time but even it is disabled without any help of temperature
and the Turbo Boost technology is "disabled" in bios
if open turbo boost even 1 ~2 degree will rise since 2.93GHz(intel marked i7 860 a 2.8Ghz with 133*21 but with intel turbo boost auto oc to 133*22 to 2.93)

Thanks A lot!


See less See more
anyone have any ideas?

With Many thanks:pray::pray::pray:
In the Bios check the CPU voltage and post the reading.

Too much thermal paste can be as bad as too little are you cpmfortable with the amount applied?
1 - 6 of 6 Posts
Not open for further replies.