Tech Support banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Hi,

I have 2 computers on a network. One has XP the other has win2k.
I recently upgraded the machine with win2k from 98.
The machine with win2k has a HardDrive that i share so that it can be used by the other machine (mp3s and backup)

Now when i log into the XP machine, and try to access the shared drive i have to enter the win2k administrator password.

This never happened when i shared the drive with windows 98.

How do i get it to let me acess the drive without asking for a password?
 

·
Citizen of the world
Joined
·
51,042 Posts
You log onto the XP machine with some name/password. Establish an account on the W2K machine with the same name/password and permissions suitable for the resources you're sharing. You won't have to enter any passwords.
 

·
Registered
Joined
·
17 Posts
Right mouse click on 'My Computer'
Select 'Manage'
Dbl click 'Local users and groups'
Dbl click 'Users'
In the right pane right click in the empty space and select 'New User'
Fill in the fields and you should be good to go.

Hope this helps
 

·
Registered
Joined
·
46 Posts
Discussion Starter #7
Drmwalkr said:
Right mouse click on 'My Computer'
Select 'Manage'
Dbl click 'Local users and groups'
Dbl click 'Users'
In the right pane right click in the empty space and select 'New User'
Fill in the fields and you should be good to go.

Hope this helps
thanks but how do i make an account for a remote computer?
 

·
Citizen of the world
Joined
·
51,042 Posts
If Computer#1 is connecting to Computer#2 to access it's files, you create an account on Computer#2 with the name/password used to log onto Computer#1.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #9
ok it didnt work...

just to be clear Computer #1 has windows XP and i dont have a password, i just click on my name to log in

thanks
 

·
Registered
Joined
·
45 Posts
Win2k drive sharing

You can not share the actual drive on WIN2K. You have to open the drive and select what files you want to share within the drive. It will then show up on the XP computer for the shared files within your home network. Sharing the printer between the Win98, Win2k and the XP was fine, but I then went and upgraded the Win98 to Win2k and been messing with it all day. I don't know if adding the netbui protocol worked or if uninstalling and reinstalling the network protocol(file and print sharing) did it. I will probably have to go thru it all, at least 3 times before I actually get it myself.
Good Luck!
PS Make sure your nodes all have the same workgroup. (ie anyname you want...etc..) within the home network. Also boot the XP node before the others.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #12
Xp recognizes the shared drive in the 2k machine
the only problem is that when i try to access the files on the shared drive from the XP machine i am prompted for the win 2k administrator password
 

·
Citizen of the world
Joined
·
51,042 Posts
There are some strange behaviors with W2K and WXP if you have an account without passwords. I recommend you have passwords on all accounts, things like scheduled tasks and/or file sharing sometimes don't work properly without them. If you don't feel like doing any typing, use one of the many tweak programs, like X-Setup to setup automatic network logins.
 

·
Citizen of the world
Joined
·
51,042 Posts
OK, I got it! :D Open it up, and under Network, Auto Login, NT/2K/XP, Do settings and enter the name and password to logon with, apply it, then under General, check all three boxes and apply it, close X-Setup. It should log you in automagically, and if you want to log in as a different user, hold shift before the login process starts, and you'll get the normal login screen.
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top