Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hi everyone,

my pc's specs:
intel pentium 4 2.6C (FSD 800)
gigabyte mainboard - 8KNXP
ATI Radeon 9600XT - 128DDR AGP(8X)/DVI/TV Out
( do believe that my LAN output comes with the gigabyte mainboard, its e intel (R) Pro/1000 CT Network Connection)
os: win xp professional
cable modem: wireless motorola surfboard SBG 1000
(my modem is working perfectly well as i have tested it with my laptop)

my problem is that i cannot connect to the internet.
on start up, there will be a pop-up message saying that : new hardware is found, ethernet controller.
but when i try to install the driver for it (the driver is in the disc from the gigabyte mainboard) by inserting this disc, i keep getting the message that the driver is not found. i have tried the option of re-installing the INTEL CHIPSET SOFTWARE INSTALLATION UTILITY but that has not helped.
now, under NETWORK COMPONENTS of INTEL(R)PROSET, it states that my intel(R) Pro/1000 CT network connection has been disabled or removed and that No device exists for this installed miniport. i have tried to reinstall this driver as well, but this hasn't worked as well.

Pretty much at a loss what to do now...
can anyone help?

thanks.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top