Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I have a problem w/ my system locking up on me. I basically use it for gaming. I have win 98 running on a 500mhz Intel Celeron 128mb 14gb hd irecently upgraded my mem. by adding a 256mb ram, giving me 384mb, thinking that this would solve the problem. Now it is locking up on me twice as often. I have a cable modem and it seems to lock up when i'm brousing, playing a game online, or even when just playing a game offline. I do have a lot of other programs such as MS office 2000. I used to be able to play MS flight sim. 2000 for hours w/o any problems, but now when i try to play,it locks up right away??? When i lock up, ctrl-alt=delete doesn't work, only reset. i also recently deleted all of my virus protect programs and port blocking programs as well as a memory mgmt kit program. I thought that they were conflicting possibly. Please help, i don't know what to do. should i upgrade to a pent. II, thats all my mother board can handle. should i get a pci slot video card 32mb- 64mb??? I would like to get maybe another year out of my pc. thanks muddy122
 

·
Registered
Joined
·
1,691 Posts
:coffee:

Welcome to the board,
Upgrading your hardware will not fix the software problems your having...Unless you upgrade to a new computer :)
First you need to get your Virus Scanning and Firewall programs back on your system like 5 minutes ago. Then download the latest defs. Take your modem offline and boot into safe mode, run a full virus scan, scan disk , and defrag, reboot and see if your any better off. :D
 

·
Registered
Joined
·
852 Posts
You might try running with just the new stick of ram, if all that don't yield a solution.

I would format the hard drive and reload windows! But that's me....

Did you recently add any other hardware?
 

·
Registered
Joined
·
1,691 Posts
:coffee:

The ram you have might not be that old for this to be an issue but you might want to check the contacts of the old ram and see if its gold or silver.

Silver/Gold together doesn't work well together. I think this was a problem only in the really old systems however.. but its worth a check.

Also you should make sure you have your fastest RAM chip running in the first slot.

I didn't think of memory errors off hand but that could explain things as well. :rolleyes:
 

·
Registered
Joined
·
1,481 Posts
When i lock up, ctrl-alt=delete doesn't work,

Check you video driver......you might not be locked up but you video diver is.....if your a true gamer...invest into a 64 or 128 MB 3D AGP card ....well worth the $$ for a gamer
 

·
Registered
Joined
·
12 Posts
I must agree with Doonz.... I used to have the same problem with gaming, and my comp would sometimes lock up while browsing, but not totally, but I upgraded my video and RAM, and now I'm ok
I did format, too, though
 

·
Registered
Joined
·
3 Posts
Discussion Starter #9
:D :D :D i figured it out!!! It was a hardware problem. My cooling fan on my processor wasn't running. It started up when i spun it by hand. I guess it was overheating. Thanks for all the suggestions!!:winkgrin: :winkgrin: :winkgrin:
 

·
Administrator, Automotive Team Manager
Joined
·
5,284 Posts
Muddy, replace that processor fan as soon as possible! Eventually that sucker's gonna cause a meltdown!
 
S

·
Guest
Joined
·
0 Posts
Next time bill should introduce himself properly in the section called SPA, Introductions..................Thank You
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top