Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter · #1 ·
I bought a new LG dvdrom driive. I removed the old cdrom and put the new drive into the computer exactly the same way as the cdrom was installed.When the pc boots up on the first screen it identifies the hard drive as primary master and the dvdrom as secondary master but when windows is finished loaded the dvd drive is not available or even seen in my computer.
 

·
Registered
Joined
·
25,111 Posts
Hi,

I suspect, only suspect mind you that you do not have the jumpers set correctly on the new drive or it is not placed correctly on the ribbon cable.

Before you go too far, if you have the burner on a ribbon cable alone, be sure it is placed on the end position on the ribbon cable and has the jumpers set to master. They come from the factory as CS, and that is not always the best setting. Since it is listed as secondary master according to your narrative, I would guess that it is on IDE #2.

A general check if you are trying to have a hard drive and the new burner share a ribbon cable on IDE #1. The drives come from the factory as a rule set to Cable Select, but if you check, your hard drive is probably set to Master. Why not check and if your hard drive is set to master, then set the jumpers on your new burner to Slave. That would be a quick check and my best guess. If the one drive is set to master, the other must be set to slave. If one is set to CS, then the other one must also be set to CS. Let us know if that was the problem.

Get back with us after you explore these options.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #3 ·
ribbon and jumpers

Yes I have the ribbon and jumpers in the proper place. In the device manager I have explantion marks on the primary and secondary ide controller. Under preformance it tell me I am running in dos and my preformance is reduced and all drivers are not loaded
 

·
Registered
Joined
·
25,111 Posts
Hi,

You need to load the chipset drivers from the motherboard CD. Then, go to the device manager and where there is an indication that the drivers are not loaded, right click on the item and select, update drivers.

Let us know what happens.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top