Tech Support banner

1 - 1 of 1 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
Hello,

I am going through certification school and I am having problems with a lab and my tutor and instructors cannot figure the problem out either. I am using Hyper-v as opposed to Virtual Box because my Win 10 Pro machine was having problems with the VB and was already configured to do Hyper-v so we chose to use HV instead of VB.

The lab I am doing is having us create 2 VMs and get them able to ping each other but I am not able to do that. We have created a virtual switch and even but when doing that my actual real Ethernet adapter would not show up to select it. The only option available was “default switch” and that never worked. If a switch did show up it was grayed out and said a Broadcom which my machine does not have, my machine has a Realtek but that would never show up. I tried putting a checkmark on the Hyper-v in the config properties of the Ethernet adapter within Win 10 Pro. Every time I try to confirm the checkmark on that item it tells me that it will disable that exact feature/protocol I am attempting to enable, and it will not enable it.

I went ahead and uninstalled/deleted all of the failed virtual switches and started over fresh. For some reason this time when I created a new switch I selected “internal” at the start of the process and clicked next and my actual Realtek adapter finally showed up but I still cannot ping both to both of the VMs from my physical machine, nor between the two VMs to each other.

I do not understand what I am doing wrong or missing and can use all the help possible. If there are screen shots that anyone needs please let me know as I am happy to provide them; just tell me what and where.

Thank you in advance for all assistance and suggestions.


Sincerely,


Wonder Woman
 
1 - 1 of 1 Posts
Top