Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Aprox. 3 year old Gateway laptop. Recently started running very slowly. Last night would not boot at all. Shows Gateway Logo when turned on then Press F11 to start recovery-get MBR Error.
Press Esc- get Operating System not found

Does not recognize the system recovery cd/dvd

After it is inserted- Press R for System Recovery options- Get Hard drive write error! Press any key to continue.

System tries to re-boot- shows press R for options
Then press F to format drive and perform a full system recovery- get Hard drive write error! Press any key to continue.

System tries to re-boot - shows press R for options
Then press Q to quit ant to boot the OS on hard disk.-
Hard drive write error! Press any key to continue.

Any help would be greatly appriciated.
 

·
Security Team , Visiting Trainee (247)
Joined
·
1,070 Posts
hi, you say it does not recognise the system recovery disk, have you accessed the BIOS, by pressing f1, f10, f10 or del then go to boot order and make sure the cd is booting first then the hard drive. Also in the bios check if the cd-ROM is detected.
Is it possible to access safemode through f8? or can you only choose the two options displayed?
I think it might be that your hard drive is failing,
Also make sure the BIOS setup doesn't inhibit wrting to the boot sector
Check this to see if the hard drive is failing.
http://www.techsupportforum.com/f234/hard-drive-diagnostic-utilities-302602.html
 

·
Security Team , Visiting Trainee (247)
Joined
·
1,070 Posts
I would also recommend you to try a live CD, why? because it contains many tools such as checkdisk, data recovery and hard disk diagnostic tools. You can try using Ultimate Boot Cd and if this does work, you can have access to the Internet and post back.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Nothing I seemed to do worked. I replaced the hard drive and now the computer is not recognizing the modem.
 

·
Security Team , Visiting Trainee (247)
Joined
·
1,070 Posts
Hi, in recovery console did you try fixmbr. You could try a CMOS reset, the reason why your modem is not working is you need to find the driver for it. Depending on which make your computer it is, you go to the website of your computer, i.e. HP, compaq etc then go to support and then download section and download all drivers. If this cannot be done on this computer try on another.

Also go to start then run and type devmgmt.msc
check if there are any X or ! signs which indicate diables or required drivers.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top