Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello, I'm new to these forums but I think this is where this should be posted!

I have been having issues with my desktop computer for the last week since I have gotten home from University. Previously at my apartment the desktop computer would connect to the WiFi and stay connected with no issues what so ever, that is until I moved back home.

Everytime I connect to the WiFi the internet and everything will work for a few (maybe 3-5) minutes at a time before the pages stop loading and the signal bars in the bottom right hand corner of the taskbar show a little yellow warning symbol indicating that my internet access is "Limited". When the access is Limited I am not able to ping anything, not even 8.8.8.8, nothing will respond. If I simply disconnect manually from the WiFi however and then reconnect, it will once again work for a few minutes before repeating the whole process. If I right click on the signal bars while they have the limited symbol and run a trouble shooter, the results which I get are either "Default gateway is not available" or "DNS server not responding". If I get the default gateway message it simply repairs itself then will disconnect after a few minutes, with the DNS server issue I simply give it some time to fix itself.

Some things to clarify before you all ask, when the desktop is connected through a wired connection everything works fine, so the internet works. Also, the router is fine, I have my laptop currently running off the WiFi along with two of my siblings and all of our smart phones so I don't think that could be the issue either.

I had AVG installed and I uninstalled it and disabled the firewall to no avail, the connection still dropped after a few minutes. I'm simply at a dead end, I've exhausted all my efforts to the extent of my knowledge dealing with this and I would just like to be able to use my desktop computer in my room.

The computer is using an ASUS PCE-N1511 wireless network adapter, and like I said, it was working perfectly a week ago. Uninstalled and reinstalled the drivers, once again, did not help.

I will provide any details you need in order to get help, just ask and I will deliver. Thank you very much for any help.
 

·
Team Manager - Networking , Moderator - Hardwa
Joined
·
19,823 Posts
As it's isolated to just a single PC, I'd suspect a signal issue or faulty NIC. Try changing the orientation of the PC or moving to a different location for testing.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
As it's isolated to just a single PC, I'd suspect a signal issue or faulty NIC. Try changing the orientation of the PC or moving to a different location for testing.
I will move the computer to a different location and try right now, I thought I should also add that whenever the internet becomes "Limited" on the computer, all other devices which are connected via WiFi to the router also become limited. I have no idea why that occurs.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
As it's isolated to just a single PC, I'd suspect a signal issue or faulty NIC. Try changing the orientation of the PC or moving to a different location for testing.
Sorry, I've been busy and was just now able to move the computer. I brought the computer into the living room where the modem is located along with the router, tried connecting via WiFi, once again connects and works great for a few minutes then nothing...tried with wired connection and internet is perfect.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top