Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
ive reinstalled a copy of windows xp on top of an old one and it wont ecognise that i have word and excel etc onboard
when i find these files and click on them i get he foloowing error message
Microsoft [excel/wordetc) has not been installed for the current user please run setup to install the application"
what does this mean what should i do
 

·
Registered
Joined
·
1,402 Posts
When you say you installed a copy of XP over an old copy, did you do a repair install, a full reinstall, a full reinstall but didn't delete any files, etc?

If you did a full install, or a full install without deleting files, you will need to reinstall Office. You can't just click the exe with some programs, as they need registry values put in by the installer. If you already installed office on the new installation and are still having the problem, the article in the post above looks good.

BMR777
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
seeing office.exe files

in the end I solved it
I had lost my codenumbers for Office
but I solved this
I remembered that I had office installed on another family machine
brought it to my friends house and networked onto the internet
downloaded belarc
which saw my software and gave me the numbers
then i was able to use my offcie disks to reinstall all the office programmes
and then they worked
thanks for all the help
:sayyes:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top