Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
O.K.

System:

- Intel Core 2 Duo
- Win XP
- M-Audio (Audio Card)

Problem:

- Getting clicks and pops when recordings audio. After troubleshooting and adjusting latency settings and blah blah blah, came to the conclusion that problem is because my Audio Card is on a high IRQ and shared with 2 other devices.
- Changed slot and still shared with other virtual devices .
- Audio Card must be on it's own IRQ (not to be shared with other devices)

I have also played with disabling devices that I do not use (like floppy drive...) and still not helping with getting the sound card on it's own IRQ.

I read somewhere that all dual processors must run in ACIP mode. Which means I can't switch to Standard PC mode to manually assing IRQ's. Is this true?

The main question is: How can I get my audio card to be on it's own IRQ (no sharing with any other devices or virtual devices)

Hope someone can help...

Phil
 

·
Registered
Joined
·
274 Posts
If you do have a conflict and need to change an IRQ setting:
Right click on the device in the list (see above) and then select properties.
Click the Resources tab.
Remove the tick from the Use automatic settings option.
Select a non-conflicting configuration from the pull down box.
Click OK
You may find you cannot manually change your IRQ settings (the Use automatic settings will be greyed out), this is usually related to the ACPI function used by Win XP.

To resolve conflicts with PCI or ISA cards try manually setting them in your motherboard's BIOS or try a different slot for the newly installed device, you will usually find that by changing the slot you will change the IRQ channel as well.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top