Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,481 Posts
Discussion Starter #1 (Edited)
Ok ...Win 98 first edition...Pionex garbage( I mean box) standard PII 64 MB bisuness class setup....

GO to install PC anywhere 10.5 and it complains about finding the modem modem is the for AOhelL but not for PC anywhere....after troubleshoot we install and run Win98 Second edition...PC anywhere works fine ...not the issue...

Here is the issue ...when the computer boots it goes right into the desk top...this is all good but the system is part of a DOMAIN...I lost my log in...If I go start log off then logon...it works fine...but it is a few extra steps and it confuses the end user...right clicked properties and with outsitting in fornt of it during this post....all the radio buttons and checks are in the right place....any one have an idea...

in 98 you need group policies to disable the logon screen ....or is there another way??

thanks for the input gang!!
 

·
Premium Member
Joined
·
598 Posts
Is the primary network logon set to "client for microsoft networks"?
 

·
Registered
Joined
·
1,274 Posts
Hmmmm.....my computer skills are so rusty... my 98 was never that good to begin with, especially not networking... Okay here's my guess...

Right click on Network neighborhood and tinker with those settings there (even though I'm pretty sure you checked that one)

Try changing the password.... and I'm pretty sure there was an option to not have to login if it has the PW stored somewhere.

And then there is always the set the login type to something else... save the settings... close the windows, and then open it back up and change it back...


I dunno what I've talking about but if this gibberish does anything to help your more than welcome to the info :)
 

·
Registered
Joined
·
1,691 Posts
Try this open up regedit and make sure that:

In Registry key HKLM\SOFTWARE\Microsoft\Windows \CurrentVersion\WinLogon

ForceAutoLogon value is set to 0 and not 1

DefaultPassword value is set to (none)

AutoAdminLogon value is set to 0 and not 1
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top