Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Yeah, My computer was working fine a couple of days ago. All of a sudden it shut off. But the green light still lit up, indicating that the computer was receiving power. So i opened up the case and blew it out. After this the computer worked fine for a few hours. Then it shut off again. And ever since it won't even start up the OS, it only runs in safe mode. What should i do? And please ask me if you need more information.:4-dontkno By the way i already ran some virus scans, nothing found.
 

·
TSF Team Emeritus, Microsoft MVP
Joined
·
7,483 Posts
Look inside the case (but don't touch!!!) to ensure that all the fans are working.
If that doesn't reveal anything - shut the system down, unplug it from the wall, and then CAREFULLY feel around inside the case to see if anything is generating excessive heat.

You may also want to point a housefan into the case to see if that allows you to run it longer
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Okay, i wasnt able to get a fan pointed toward the case, but i did take it apart. There is 1 Fan that does not work. I am not sure if it used to work or not. But anyway there are so many wires and cords im not really sure where it plugs in. I could figure out if i stared at it for a long time. But anyways what else should i do?
 

·
TSF Team Emeritus, Microsoft MVP
Joined
·
7,483 Posts
If the fan isn't working - then it's (most likely) the cause of the problem.
You'll have to get the fan fixed - or replace the device that it's attached to.

If you're unsure of what it's attached to, then please upload a picture of it so we can see what it is.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top