Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
When I open a saved word document or New blank document, the document is filled with columns or checks fully filled in the document.
How can I avoid this? How to modify the settings. Thanks in advance.
:cry:
 

Attachments

·
Team Manager, Microsoft Support
Joined
·
28,130 Posts
Word>View>Use the Show/Hide feature to hide Gridlines
 

·
Registered
Joined
·
45 Posts
I have experienced this issue in an older version of MS Office and it may still be the remedy. Search for a file named "normal.dot". Delete this template file and when you open MS Office it will recreated it. If the template file gets corrupted you will see strange things when you open Word. Hope this fixes your issue.
 

·
Moderator , Microsoft Support, MS Office Pro
Joined
·
2,528 Posts
geo791: That is especially bad advice for something that requires nothing more that a setting change. Not only wouldn't it fix the problem, it would also destroy whatever customizations the user has made to the template and any macros, etc. they might have stored there.
 

·
Registered
Joined
·
22 Posts
I would agree - find normal.dot , back it up to temp directory - run word and let it recreate the normal.dot - if it doesnt fix it just copy the original back - not a problem at all.
Or just restore it from the recycle bin!

Normal.dot is usually the problem especially in older Microsoft office suites and his fix is entirely legit - why not post a fix rather than calumniate someone for trying to help!

If all else fails and you still cant get it to work then:-
Alternatively just reset Word settings to default.

How to Reset MS Word to Its Default Settings | Chron.com
 

·
Moderator , Microsoft Support, MS Office Pro
Joined
·
2,528 Posts
omendata: Given what I have already posted in reply to geo791 about this, your 'contribution' is irresponsible at best.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top