Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
On Firefox, I try to go on gmail.com, it says "you cannot connect to google because ssl is disabled." It works fine on Opera and IE, so what the heck is SSL?
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
7,738 Posts
Open FF and go to > Tools > Options > advanced and scroll down to where it says "Security" and make sure "Use SSL 2.0" and "Use SSL 3.0" and "Use TLS 1.0" are all checked. If they are, uncheck them, hit ok, then reopen it and recheck them all.
 

·
TSF Emeritus
Joined
·
26,228 Posts
Control Panel > Internet Options > Advanced tab, scroll down to Security and enable SSL

And in Firefox, Tools > Options > Advanced > Security

EDIT: Elf, You beat me to it! :grin:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top