Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm using Internet Explorer 6 on WindowsXP and my cookies won't keep me logged into anything.

I've deleted all my cookies and internet files, reset my internet settings and turned my secruity all the way down to low and privacy settings down to low as well. Is there anything else I can reset? I disabled Norton AntiVirus 2002 and I don't have any software firewalls running.

I'm on a network and I have a linksys router. I don't think that has anything to do with it though. Is there a way to uninstall IE6 or reinstall it on Windows XP? Maybe if I could reinstall it, it would reset everything and work.

I finally just reformated my computer last night and now when I have the date set to the 18th all my cookies work except for perl based things like UBB and YaBB forums, but when I have the date set to the 19th none of my cookies work. I tried to set the date to the 19th, delete all my cookies, restart and they still didn't work.
I have all my internet security and privacy settings to low. I haven't even installed my Anti-Virus yet, so it's not that and I don't think it's my firewall either. This is so weird..

Anyone have any ideas?


Thanks,
Tom
http://www.schwartzfans.com/forum/showthread.php?s=&threadid=21
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Does it work with all your settings set to default?
You may have to turn the cookies security to OFF, Ive noticed trouble similar to what you've explained, and I just turned it off, (set to accept all cookies) then I just empty the temp folder after each session.
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
On your IE Browser, go up to Tools/Internet Options/Privacy
Then slide the bar down to the bottom, it will then say Accept all cookies. Then hit apply/ok. You might want to close IE & reopen it to make sure the setting is working.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top