Tech Support banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone. Recently my computer is having this flashy weird color bars (like barcodes) that flashes on the screen and when I shrink the window or close it, it will disappear. It then appears again and flashes at different spots. It appears on the webpages and even on the desktop. Here are some photos of it:

http://www.fincoon.com/computer.jpg
http://www.fincoon.com/computer2.jpg

I have tried plugging my computer on a different computer monitor and it was still present. This problem persists once in awhile and then dissappears. I put the computer in safe mode and it still persists, so it can't be a virus. I also tried cleaning the CPU fans, video card, RAMs, and other areas to free them of dusts, but nothing helps.

Here it is again as I type this message (just captured it). It just came back again:

http://www.fincoon.com/computer3.jpg

It is very annoying! Please advise. Thanks.
 

·
Registered
Joined
·
1,578 Posts
First thing I can suggest is check the video card is properly seated, then see if it seems overly hot, see if you can find the temp for it, maybe try reinstalling the drivers, see if any of this helps.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I took the video card out and plug it in again. I find that the video card is rather very warm when I took it out. I think it is heating up or something because I tried installing the v-card on my brother's computer and his got the problem. I used my brother's v-card on mine and there was no problem, so it's gotta be my video card going bad.

This afternoon, I took out the video card fan/heat sync and put new thermo gel on it. Put it back in the computer and the problem seemed to be worse than before (pictures you saw above). My question is this: Does it matter what kind of thermo gel you put on it because I used the one that was used on the CPU fan/heat sync. Good thing I know that is the video card now and not any other problems. What can I do to get rid of this flash if there is a possible way to remedy it??

By the way, my video card is the ATI Radeon 9800 128mb card. Thanks.
 

·
TSF Emeritus
Joined
·
26,228 Posts
I think you might need more than a new fan. Those artifacts looks like bad video RAM, possibly caused by overheating or a weak power supply.

Your pictures show 5 vertical bars. Do you get the same when you change Windows to a lower resolution? Try 640x480 or 800x600 at both 16bit and 32bit color. Do you get a different configuration of flashing bars?

Any artifacts in BIOS or during POST?

The same thing happened to my Radeon 9800. I tried thermal compound, underclocking, different resolutions, new PSU etc. but the card had to be replaced.

Post your full system specs (including PSU details) if you need any advice on a new graphics card.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top