Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
Hello everyone, I am having problems getting autorun to work when I insert a disk. When I insert either a software or music disk into the disk drive the screen turns blue and it says in bold white letters "Please wait while your media is being detected" but nothing happens. You can hear the disk is not spinning. When this is happening in the toolbar down at the bottom it says "Microsoft Visual C++". I have to hit "Esc" twice to get back to my desktop, then go to start, run, and E drive to get my disks to run. Autorun used to work fine until a week ago when this started happening. What is this problem and can someone steer me in the right direction on how to fix it? Thanks in advance. :wave:
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #3 ·
Thanks a bunch for the link. I ran the program and it said I had 242 errors and problems. :eek: I looked through the list of problems and I was seeing stuff in there from games I had uninstalled months ago. Anyhow, it said it would only fix 20 problems for free and the whole program was $29.99. I paid them the money and I am glad I did because I saw some stuff in their scan I thought was removed from my comp and I wanted it all off. However, the autorun still doesn't work. :mad: Same problem still.... "Your media is being detected" "Microsoft C++" :upset: I don't know where to go from where. Could it be disk drive failure? :4-dontkno
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top