Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Hey I've been trying to access oasisactive.com the last few days but it does not load properly, resulting in me not being able to login to the site. Its really starting to frustrate me, not because I like the site, but because I have no idea why?!!! My java, flash, shockwave plugins are all uptodate, I am running FF 3.0.10 and IE8 and neither of them work. I have used spybot search and detroy, malbytes malware, auslogics boostspeed and adware to clean my PC running Vista of any suspicious files yet it still does not work.

Any ideas?

Cheers
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Re: Web site not loading

Hey,

No, I'm not having trouble with any other sites. Its really bizarre. This one does not fully load for me, the buttons to login do not appear and most of the images fail to load. I've given up on it. I just wish I knew why? I've tried everything.
 

·
Registered
Joined
·
5 Posts
Re: Web site not loading

Hey all,

My name is Jake and I'm with the Internet Explorer Outreach Team. Some web sites are not up-to-date and unable to be browsed correctly using Internet Explorer 8. IE8 features a “compatibility mode” that can be accessed by clicking the button in the address bar that looks like a broken file which will allow these sites to appear as they are meant to in the browser. I hope this helps you all out!

- Jake

MSFT Internet Explorer Outreach Team
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top