Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi All,

I have a Lenovo ThinkPad Laptop, using it with Win7.

Recently, I experience an internet connection failure. It first connects to my home internet network, loads webpages perfectly. After a while, although it seems still connected it just cannot load the pages. If I wait like 5-10min, it works perfectly again. But after some time it fails and so on...

I suspect the problem was on my internet provider but I used my laptop in a friend's home and it happens there too.

This cycle repeats itself more frequently if there is another laptop in the apartment that connect to the same network I am connected.

Any idea how I can solve this problem? Please help.
 

·
Registered
Joined
·
12 Posts
Do you have cordless phones in your home/apartment?

Sometimes if they are on the same channel as your wireless router functions on, the signals with cross and thus you'll have packet loss.

I myself have a Lenovo ThinkPad, but my network issues have proven to be much more....difficult to fix
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
No I do not have a cordless phone at home. But it happens whenever I tried to connect internet using my blackberry as well.
 

·
Registered
Joined
·
12 Posts
Try going into your router setup, it should be 192.169.1.1 (or something similar), you can also find the router IP from your network properties (default gateway)..In your Wireless settings, there should be a section to modify your broadcast SSID, etc...This is where you should find an option to change the "Broadcast Channel" if it's available - Just try changing it to a different setting.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top