Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
tried installing harddrive used software that came with western digital harddrive wd caviar se... when finished didnt see harddrive in my computer so i ran diagnostic for harddrive... i checked cables it was all connected im just hoping its not a bad harddrive
 

Attachments

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
...

yes i already did that
it goes through saying it has already been formated but it still doesnt show up
i have it formated to ntfs
 

·
Premium Member
Joined
·
78,002 Posts
just noticed your 2nd jpeg
you are using 80 wire cable?
check the jumpers wd drives use a different config to most
single master = jumpers removed
master with slave
and slave
the cable goes into the drive with the red line down one side alongside the power plug
master to the end plug
slave to the middle plug
try a new cable
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
tried everything

im going to try in another computer but i also used patition magic 8.0 didnt do anything i got error 11117 when trying to create partition
 

·
Premium Member
Joined
·
78,002 Posts
found this post on the same problem on a seagate drive
Jannik Ebbe Brich
Guest


Posts: n/a
Re: Partition Magic 8.01 and HDD larger than 137 GB
Problem solved )

Actually I did 2 things, but I think it was the latest one.

First I used Seagates Drisktool
2 write 0's 2 the HDD. (Didn't have patience 2 more than 10 min cause it
did not even reach 1 %)

Secondly I updated Intel Applikation Accelerator.
Began reading about this appl. And what do u know...... This appl did alot
more than I thought. It acts as some kinda filter/translator/driver between
the OS and the Controller.

Anyway it worked !!! )
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top