Tech Support banner

1 - 4 of 4 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
My employer is setting up AuthPoint for me to work remotely. Both machines are Windows 10. I tried it with FireFox and with Chrome. At first the display was normal but a little laggy, then on his end he turned the colors down to help the lag, (I'm not sure what he means by that, maybe for bandwidth?) but when I logged back in the display did not fill the browser, as shown in the picture. So he undid the change, but it didn't fix it. It stays that way in both FireFox and Chrome. I have the browser stretched over 3 monitors and the picture is of the monitor on the far right. The remote window won't fill the browser. Before, it filled up those grey areas much better but we can't get it to go back. The remote machine also has 3 monitors but I understand with AuthPoint it treats it like one long monitor. With Chrome Remote, it treats it as the 3 monitors it is and they fill the browser window properly.

He said the same thing happened on some of his machines, but disconnecting and reconnecting fixed it, but on others it did not, so it's inconsistent. He asked Watchguard and they said both ends have to have the scaling set to 100% in the Windows display settings to make it size correctly. But we do have the scalings set to 100%.

Changing the browser zoom changes the size within the window but not the window itself. He rebooted the firewall, and we rebooted both my machines but it's stuck like that.

Anyone else seen this problem and have any idea how to fix it?
 

Attachments

·
Registered
Joined
·
57 Posts
Discussion Starter #2
OP here, I logged in this morning and it is all fixed. Pretty sure the employer's IT guy didn't do it, he took off yesterday and is gone all weekend but he had put in a ticket with WatchGuard, so I am assuming WatchGuard did something on their end to fix it.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #3
OP again... WRONG. It wasn't them that fixed it. It was me inadvertently. Turns out the problem is with the BROWSER ZOOM. I had been changing those settings but not at the right location. The browser zoom must be set at 100 at the RDP connection page, or the display will not be correct. Once you log into the remote machine, if you reset your zoom, you must then either reset it to 100 before you disconnect, or, after you disconnect you must reset it to 100 BEFORE you push the "reconnect" button. Or go back to the connections tab and reset it there and open a new login page. Whew, hope this helps if anyone else has this issue.
 
1 - 4 of 4 Posts
Top