Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
When my WinXPPro SP3 machine is in sleep/standby/suspend mode (S1 or S3), the fax modem wakes the machine some of the time but not all of the time. I want it to wake the PC every time, with 100% reliability. (When the PC is up and running, the modem and the machine receive faxes beautifully.)

What do you suggest?

Modem: Conexant D850 PCI V.92 Modem with recent driver update to version 7.67.0.50 (7/3/2007) (but this problem is the same now as before with the 2004 driver version)
PC: Dell Optiplex 755
Processor: Intel Core 2 Duo E4600 @ 2400 MHz
RAM: 2GB, of which 1.4GB is usually free
BIOS: A14
OS: WinXPPro SP3 with all updates
AV: Avast Home Free
Anti-spyware: SpywareBlaster Free, Spybot S&D Free and AdAware Anniversary Free
Fax software: MS Fax Console that comes with WinXPPro SP3
Printer/Fax Printer: HP OfficeJet Pro 8500 Wireless AIO (model A909g)
Screensaver: XP logo after 9 minutes; do NOT show welcome screen on resume
Power Settings: Home/Office Desk; Turn Off Monitor after 10 mins; Turn Off Hard Disks Never; System Standby after 20 mins; System Hibernates Never; Do NOT prompt for password when computer resumes from standby
Home network Ethernet connection: Intel(R) 82566DM-2 Gigabit Network Connection card with all Wake on LAN settings ON.
Browser: Firefox latest but use IE occasionally when necessary
Email: MS Outlook Express 6 to POP3/SMTP email service
Misc: I also run LogMeInFree version 4 on all my home computers

Thanks.
 

·
Helper
Joined
·
4,126 Posts
I may not be able to help, but I am curious - is this a dedicated telephone line?

If not, what services do you use, like call forward, messaging, call waiting, etc.

Or does the dedicated line have anything like that that you know of? (or didn't know of)
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 · (Edited)
Dear CCT: Dedicated phone line with no additional services. I test the modem and PC's response by calling this fax line from another line that blocks its caller ID. Sometimes the modem and PC answer immediately, as they are set to do, and sometimes they don't answer at all (in which event the HP OfficeJet Pro 8500 will answer on the 5th ring as backup).

It's an intermittent problem, and when the modem and PC don't answer (when the PC is in standby) there's no log for me to look at to check what (isn't) happening. Very frustrating.

Open to ideas.
 

·
Helper
Joined
·
4,126 Posts
They say:

"Low Power Mode

(Off default)
When Low Power Mode is selected, remote wakeup events will no longer power up the computer from Hibernate or Off via the onboard network controller.

Remote Wake-Up

(Off default)
This option allows the system to power up when a network interface controller or remote wakeup-capable modem receives a wake up signal.

On is the default setting. On w/ Boot to NIC will allow the computer to attempt to boot from a network prior to using the boot sequence.

NOTE: Normally, the system can be powered up remotely from suspend mode, hibernate mode, or when powered off. When Low Power Mode (in the Power Management menu) is enabled, the system can only be powered up remotely from Suspend.

Suspend Mode

(S3 default)
Sets the computer's suspend mode. The options are S1, a suspend state in which the computer is running in a low-power mode, and S3, a suspend state in which the power is reduced or turned off for many components, however, system memory remains active."

From this I gather that you need the S3 state with Remote Wake-Up ON.

There is a paucity of REAL VALUE information about why the Allow the comp to shut this device off to save power is tied to Allow this device to bring the computer out of Standby. I do note that you can activate the first, then activate the second and then deactivate the first. Whether that actually autommatically deactivates the second again I don't know.

There may be issues with the number of rings received versus boot up time before some fax equipment hangs up.

Just some vagrant thoughts anyway.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
Dear CCT: Given your MVP technical knowledge, your interest is MUCH appreciated.

The paragraphs you quoted certainly look familiar. I don't recall their exact source but I've read them somewhere about 20 times over the last month.

FYI, in the BIOS settings for my PC, I have made sure that the Wake from Suspend/Sleep/Standby options are ON. At the moment, my Suspend/Sleep/Standby selection is S3, but I've had this same problem in S1. There's no difference between S1 and S3 for this problem.

In the Properties for the modem card (from Device Manager or Phone and Modem Settings), I have made sure that Wake on Ring is ON, and I have NEVER selected "Allow computer to turn this device off to save power."

On this PC, I do NOT use hibernate and I do NOT even turn the PC off -- for the simple reason that I want it to receive faxes! Please check my Screensaver and Power Management settings in my original email above.

Still open to ideas ...
 

·
Helper
Joined
·
4,126 Posts
'Please check my Screensaver and Power Management settings in my original email above.'

They appeared adequate the first time I looked.

The suggestion I made to select 'Allow the comp to shut this device off to save power' then select 'Allow this device to bring the computer out of Standby' and then de-select 'Allow the comp to shut this device off to save power' could be tried.

edit: and although awarded an MVP for my trying to help people, I am no genius - I just am a good researcher and have some specific knowledge.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 ·
CCT - The option "Allow the computer to turn off this device to save power" is greyed out - I cannot select it.

Too bad - was an interesting idea. Please keep 'em coming.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #9 ·
CCT - I have found some of the registry keys you describe, but I need your help.

The registry subkey described in the MS KB article exists for my Ethernet NIC card, but there are no PnPCapabilities in the registry keys for my Conexant modem. (It's only the Conexant modem that has a problem with Waking.) There are no other subkeys that would UNgrey the option for the modem card.

The registry key for the Conexant modem is
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96D-E325-11CE-BFC1-08002BE10318}
and it has a lot of subkeys. Two that catch my eye are:
"EnableACPI - REG_SZ - ON" and
"EnableSleep - REG_SZ - ON".
What do they do? Should I turn one or both of them off?

There is another subkey "WOR - REG_BINARY - [long binary string with 0's and f's]"

Any clues here? The modem is still VERY erratic for Wake on Ring when the PC is in standby.

Thanks.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top