Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
When our Vista/word 2007 users try to open up a word document from a webserver, we get the following vista dialog box

"Opening http://..." (see attached screenshot)

This hangs on the screen for 20+ seconds and then the file finally opens. As soon as the dialog box pops up, you can click on cancel, and Word and the document will open right up.

This box does not pop up on XP / Word 2007 machines. It seems happen only with the Vista / Word 2007 Combination. It also does not happen with vista/firefox.

Here is an example of a word document on a web server that this is happening: http://www.taylorcscd.org/pac/Executive Summary_Won-Jae Lee.doc

This is driving my users crazy. Have searched microsoft and have not been able to find out what is happening or how to fix this.
 

Attachments

·
Freelance
Joined
·
886 Posts
try running chkdsk /f on the drive ( Shared drive on the server which holds all your shared files)

Start\Run
type CMD and hit enter
In command prompt type
chkdsk /f

Also check if there are any errors in the following registry key

HKEY_CURRENT_USER\Software\Classes\Applications\

Reboot and repost

:smile:
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
There are no errors in the registry key.

Can not do a chkdsk on the drive (2 web servers i have tried this on are hosted...one apache, other some sort of linux)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top