Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Ok so two years ago I went out and spoiled myself and got a Gateway fx notebook. So before I forget here is all the relevant data on my laptop.
Its a Gateway P-6831FX Notebook
OS: Windows Vista Home Premium
Processor: Intel Core 2 Duo processor 1.67 GHz 1.67 GHz
Memory: 3GB DDR2
Video: NVIDIA GeForce 8800M GTS w/512MB GDDR3 discrete video memory
HardDrive: 250GB
OpticalDrive: DVD RW Super Multi Drive with dual-layer capability
Network/Connectivity: Intel Wireless WiFi Link 4965
Anything more specific can be found on the gateway website, its fairly easy to find the specs on this notebook there. Ok now for the issue. OK so i start up my computer, all is well,l untill it gets to the primarly black screen with the words Microsoft Corporation at the bottom of the screen, and a bar with smaller green bars passing through it. It will sit at this point for as long as i leave it on. Ive tried booting in all maners of safe mode from Safe mode, to safe mode with networking and command prompt, But when i try doing that it will load up to windows\system32\drivers\crcdisk then it will go to a blue sscreen and restart. Attempting to Boot from the Vista disk it will go to the screen with the gry bar at the bottom that fills white as it loads and the words "windows is loading files" above it, then it goes to the microsoft corporation screen as it would if i booted it normaly, then to a black screen that after waiting for a few minutes a mouse cursor will show up on the screen. it can be moved, but absolutly nothing else happens, it just sits at this screen forever. This is where im stumped. About the only thing i have been able to do so far is run a memory diagnostic, which has come up with nothing and done nothing to aid me :\ any help is ever so gratefully appreciated.

If I can later think of something that may be relevant i will post it. Right now im using my old WIndows ME XD

~Elfen

Edit: to state this before it is suggested, i also cannot load System recovery tools. It ends up with a similar result as trying to boot from the vista disk
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks i will keep this in mind as a last resort... But my overall goal here right now is to get the thing to run again without lossing my data,l even if its only long enough to extract some files i realy dont want to lose.

Thanks again ;)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top