Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
So I'm an IT professional, while I don't use windows very much anymore(viva la linux) I've been struggling getting my new gaming computer a full network connect.

I connect to my network and I get local connect only.
I know my router a (trendnet wireless N router) is compatible with vista premium as I had another PC connecting via wireless N for sometime. I know my wireless adapter works because I can connect to my neighbors lan and use their internet.

Now I'm running Vista Ult 64bt. And this problem is killing me. Here is what I've already done:

1. Took wireless adapater out of the equation. I bought a Wirelss N bridge (needed one for linux anyway). So I am connected via Ethernet to a bridge which is connecting to my wireless.

2. Stoped IP Helper Service
3. Disabled IPv6
4. Add DHCPForceBCastDisable to all GUID registry keys. (something like that I got it from msoft so I had the right spelling when I did it)
5. the standard network diagnoses procedure, unplug all power, IP release and renewal. Reset network adapter.

I'm pretty tech savy being A+ cert since 14, which is when I started my IT career. But I'm pretty sumped here. Any help is greatly appreciated.

edit: Forgot to add my ipnconfig /all

this is using my wireless adapter:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sam-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ca.comcast.net.

Wireless LAN adapter Wireless Network Connection 8:

Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
Description . . . . . . . . . . . : Linksys WUSB600N Dual-Band Wireless-N USB
Network Adapter #8
Physical Address. . . . . . . . . : 00-1E-E5-DA-20-9B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.10.196(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, May 20, 2009 11:35:35 AM
Lease Expires . . . . . . . . . . : Thursday, May 21, 2009 11:35:35 AM
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 192.168.10.1
DNS Servers . . . . . . . . . . . : 192.168.10.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E GBE N
IC #2
Physical Address. . . . . . . . . : 00-1F-E2-5C-D2-6E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ca.comcast.net
Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E GBE N
IC
Physical Address. . . . . . . . . : 00-1F-E2-5C-D2-6F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


And 20 dollars goes to the person who solves my problem via paypal.

please help!:4-dontkno
 

·
Global Moderator
Electronic Design
Joined
·
52,024 Posts
Let's see the results of some pings.



Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output!

IPCONFIG /ALL

PING <computer_IP_address>

PING <default_gateway_address>

PING <dns_servers>

PING 206.190.60.37

PING yahoo.com

Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

<computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above.

<default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

<dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
The only thing that responds is my IP address

my router 192.168.10.1 is not responding which is strange because when I set it to give my computer a specific ip address it obtains the Ip address I want.

-Sam
 

·
Global Moderator
Electronic Design
Joined
·
52,024 Posts
That is indeed strange, does a wired connection work?

I'd try the wired connection, and after that, boot in Safe Mode with Networking with a wired connection next.



Also, you might try a complete stack reset.

TCP/IP stack repair options for use with Windows Vista.

Start, All Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

In the command prompt window that opens, type type the following commands:

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Wired connection doesn't work.

Did the stack reset and it still doesn't work.

This is a fresh install of vista ultimate

I'm so close to goin back to linux but I want to do some gaming with this pc.
 

·
Registered
Joined
·
4,586 Posts
After adding any new network device,
Did you reset the modem and the router?
unplug both power cables from modem and the router
plug in power cord to modem, wait for it to boot up fully
now plug in the router power plug, wait for it to bootup fully
while doing this reboot pc

Note: you may need to reset the router also, in back of it theres a small hole
just big enough for a paper clip end to fit in it. hold in button for 10 sec.
after doing the steps above.

does it work now?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top