Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
A couple of days ago i downgraded from xindows vista to windows XP Pro SP2. The installation of the Os was simple but i had problems with the network card, video card and sound card.

I got both the video card and the network card working but i am unable to have XP see that i have a sound card.

My computer is a Gateway GT5476E, the sound card came with the computer and is integrated with the motherboard.

The Gateway website has this driver for the sound card of my computer...but it is only for vista, they dont have xp: http://support.gateway.com/support/drivers/getFile.asp?id=21398&uid=178741786

If anyone knows what the sound card is or knows how i can find out, please help.
 

·
Premium Member
Joined
·
19,585 Posts
you need to find a similar system at gateway and use their xp drivers.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
i found the drivers and installed them.

after i restarted my computer i still had no sound, i went to device manager and saw this:


this at least tells me that the system sees that i have a sound card...the problem is that it is still asking for a driver, and i dont know what to do...
 

·
Premium Member
Joined
·
19,585 Posts
what drivers did you install. I just went to gateway and they did have sound xp drivers available for your motherboard in your system.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
1 - 6 of 6 Posts
Status
Not open for further replies.
Top