Tech Support Forum banner

vista home premium

710 Views 1 Reply 2 Participants Last post by  jcgriff2
hello friends,
just two days back i downloaded few old movies songs of video format with .flv extension and converted into mpeg4 and it played good. after that i was working on a project of msc subject and stored some files in a folder by name converged_security_module. it contains nearly150 mb of files and my project files as well. but i am unable to access it. when i am trying to open the folders its taking a lot of time and cpu is rising to 100 percent. when i check with properties its showing 150 mb and files. but not showing the files. when trying to delete the folder its giving error like, " the folder is in use with another programe" which i think is virus. i have tried all my efforts with kasper sky, avg, registry cleaner, cc cleaner, microsoft essential but alas i am still in the same situation and whenever i am trying to open the folder the process of cpu rises to 100 percent.

Please help me in this regard.
Thanks in advance.

Note: Please do not provide stupid ideas of taking ownership of folders, registry settings, or removing indexing service from start menu or something else, as i already mentioned that i have tried all the efforts thats possibel as i am technical background person. please be specific with the problem and provide the solution if possible

Once again thanks in advance.
Not open for further replies.
1 - 1 of 2 Posts
I am unfamiliar with folder converged_security_module

Have a Security Analyst review your system -

Regards. . .


1 - 1 of 2 Posts
Not open for further replies.