Tech Support Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
hi, i just upgraded to vista ultimate from XP prof., and everything went fine except that now vista doesn't recognize my graphics card... im unable to install drivers as a result, which means im stuck at a resolution which is less tan optimal and everything looks kinda blurry.

im running on 4Gb RAM, and a 2.31 Ghz procesor...

please help, i tried googling a solution to this problem but couldn't find anything.

btw my video card is a NVIDIA GeForce 8500 GT.

thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
OS Name Microsoft® Windows Vista™ Ultimate
Version 6.0.6000 Build 6000
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer MSI
System Model MS-7309
System Type X86-based PC
Processor AMD Phenom(tm) 8650 Triple-Core Processor, 2310 Mhz, 3 Core(s), 3 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. V9.0, 5/14/2008
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.0.6000.16386"
User Name Sergio-PC\Sergio
Time Zone Pacific Daylight Time
Total Physical Memory 3,070.56 MB
Available Physical Memory 1.85 GB
Total Virtual Memory 6.19 GB
Available Virtual Memory 5.23 GB
Page File Space 3.29 GB
Page File C:\pagefile.sys

-----------------------------------------------------------------------------

wrench97, Thats the info on my system as seen in the msinfo32 dialogue... i think my motherboard is MS-7309, but i cant find a driver for the chipset.


Undocked Windy, im getting this message when i attempt to install the driver:

"The nvidia setup program could not locate any drivers that are compatible with your current hardware, setup will now exit"


there now seems to be another problem related to this... its about some Nvidia-related vista updates which fail to install.

nVidia - Network - NVIDIA nForce Networking Controller
Installation date: ‎5/‎24/‎2009 2:31 AM
Installation status: Failed
Error details: Code 80070103
Update type: Optional
DriverUpdate: nVidia Network software update released in August, 2008
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
thanks wrench97,

the problem kinda took care of itself... it had something to do with installing the vista service pack 1 first. after that it recognized the video card, and installed the driver with no other hiccup.
Thanks for the chipset reference though, since i needed it anyway for the audio driver.

the issue with the NVIDIA nForce Networking Controller update is still there though, but the important part is solved

thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
thanks again wrench,

So I've installed the NVIDIA MCP61 Chipset Driver, but the NVIDIA nForce Networking Controller update still wont install itself. im still getting the code 80070103 error i got before.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
Im using windows update to get the NVIDIA nForce Networking Controller (it appears as an optional update). Connection has worked since i installed vista, no problems there.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #14 ·
ok, i looked this update up and people seem to just hide the update so it just wont show, which i guess makes sense with what you're telling me.

the weird thing is that when i check my update history, it shows me that the NVIDIA nForce Networking Controller update installed successfully yesterday, but the same update keeps showing up, as if it hadn't installed, and when i try to install it (again), it fails.

But i guess ill just hide it, seeing that the issue with the driver is solved.

thanks again wrench.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top