Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi there.

For some reason, my Vista laptop keeps crashing whenever I click 'Open', 'Browse' or similar in a dialogue box in any application.

I'll list the stuff I've tried so far, don't know what's relevant, but I'll include it anyway.

- I ran a complete anti-virus and anti-spyware/malware check. The system is clean.
- I ran a MemTest overnight on all system RAM. No errors.

It does not seem to matter what applications are open. The system will crash to a BSOD. The error message that I am getting is:

*** STOP (0x0000007E (0xFFFFFFFF0000005, 0xFFFFF98006010CAD, 0XFFFFF980064329B8, 0xFFFFF98006432390)

*** tdx.sys - Address FFFFF98006010CAD base at FFFFF9800600D000, Datestamp 45dbb821

I'm running Vista Ultimate x64, 4GB of RAM, Intel Core 2 Duo 2.2GHz, NVIDIA 8600M GS.

I have tried this hotfix, but it doesn't seem to work.

Any help would be greatly appreciated!
 

·
Banned
Joined
·
468 Posts
Okay I just did some research. tdx.sys is a driver of some sort for Vista (not an application). I'm guessing you know this already, hence the hotfix.

However, Greatis associates this driver with something called "TDI Translation Driver", which gave ambiguous results except for one hit had it linked to Nero InfoTool, which has serious problems with Vista.

Do you have Nero installed ? If so, which exact version ?

What new software did you install, just before the problem started ?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
I had Nero 8, but I decided to downgrade to Nero 7 - it's just easier to use and faster. I used their official cleaning utility to remove all traces of Nero from my system and restarted the computer. The problem still persisted (i) when no Nero product was installed and (ii) when Nero 7 was installed.

Recently, I have installed:

- Nero 7 (detailed above)
- ESET NOD32 Anti-Virus
- COMODO Firewall
- Real Alternative 1.60
- Ad-Aware 2007 Personal
 

·
Banned
Joined
·
468 Posts
Uninstall Nero 7 and see if the problem goes away. I've had many problems from Nero, most particularly "Nero Scout".

It installs itself even when you particularly tell it not too, and then causes problems. I use Nero 6.06 for this reason.

Install the freeware "RegSeeker" and run a search of the registry for "Nero Scout" and "Nero" after the uninstallation. Ifi you have a substantial number of entries, or they are in "key" locations, you'll know that Nero is not uninstalling from your system like it is supposed to.

I assume you had uninstallation problems prior, which is why you used the uninstall tool to begin with.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Hey there, found the source of the problem! I'm going to post it here in case anyone experiences the same thing.

It seemed that Comodo Firewall Pro was to blame. Once I uninstalled that, the system worked fine!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top