Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Okey so i downloaded a iso and burned it to a dvd. Becose my laptop dident come with a windows cd. But im having a problem here.. When i try to boot the cd from my dvd-rom it dosent go to the instal menu. It just runs right of the cd and boots windows of the cd. I get up the windows loading screen and everything... And when its done loading i get the normal background screen and i can move the mouse and everything but nothing more ofcourse seince its booted of the cd. I tryed the advance menu but i only get up the start windows normaly or the safe mode ect... Any ideas?
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Okey so i downloaded a iso and burned it to a dvd. Becose my laptop dident come with a windows cd. But im having a problem here.. When i try to boot the cd from my dvd-rom it dosent go to the instal menu. It just runs right of the cd and boots windows of the cd. I get up the windows loading screen and everything... And when its done loading i get the normal background screen and i can move the mouse and everything but nothing more ofcourse seince its booted of the cd. I tryed the advance menu but i only get up the start windows normaly or the safe mode ect... Any ideas?
Hello Tubilor,

Just curious...where did you download the iso file from?

Maybe a bad download.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hello Tubilor,

Just curious...where did you download the iso file from?

Maybe a bad download.
That one was just from btjunkie but today i got the orginal cd from a m8 but well the same thing happend im not sure if its some bios setting thats ****t or somthing like that...
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top