Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
My computer keeps giving me a message that, my virtual memory is too low.
It say's windows is making it larger or something..

Can someone tell me why this may be happening? I have a high end computer
with 2 hard drives and a gig of memory. details below.

Sytem:
Microft Windows XP
Home Edition
Version 2002
Service Pack 2

Computer:
Pentium(R) 4 CPU 2.40GHz
2.41 GHz, 1.00 GB of RAM

Drive: C:
Space Available 28477 MB

Custom Size:
Initial Size (MB): 1000
Maximum Size (MB) 1536

Minimum allowed: 2 MB
Recommended: 1534 MB
Currently Allocated: 1024 MB
 

·
Registered
Joined
·
69 Posts
Right click My Computer>properties>Advanced>performance settings tab>Advanced>virtual memory click change tab tell me what it is.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Bonk

I Wrote It All At The Bottom Of My Post. 100 - 1534.. Is That What You Mean?

Thanks For The Reply.
 

·
Registered
Joined
·
906 Posts
Try this, go into your virtual memory settings and set a custom size like this.
Min 1024
Max 1024

This makes a better Vmem file anyway as it does not change size.

But what you have should be enough unless you are running alot of stuff. Have you checked for viruses and spyware?
 

·
Registered
Joined
·
69 Posts
yes I saw that but just wanted to be sure try changing it to custom as suggested by Barry_R if that doesn't work try changing it to the 2nd drive.That doesn't work try using both drives.
 

·
Registered
Joined
·
107 Posts
BRAMS17 said:
Drive: C:
Space Available 28477 MB

Custom Size:
Initial Size (MB): 1000
Maximum Size (MB) 1536

Minimum allowed: 2 MB
Recommended: 1534 MB
Currently Allocated: 1024 MB
OK. Your max custom size is way too small. Make it at least 5000 MB, because if you play games, burn cd/dvd's, or use autocad, 1536 is not going to last long.

I would also reccomend making the minimum size around 100 MB, I mean you don't want everything in the swap file do you!
 

·
TSF Emeritus
Joined
·
26,228 Posts
Everyone has different opinions on swap files. Personally, I'd go with Barry's suggestion, as a static file is more effective than a dynamic one. And if you've got more than one hard drive, put it on the fastest one.

The default setting of a dynamic swap file on the Windows drive is the slowest option, so experiment with different settings while a few programs are running to see the maximum swap file size being used and then set the min/max to slightly higher.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
Bonk, Barry, Killer, Koala,

Thanks so much for the info.. I will tinker with the settings.
I changed it to 1024 - 4095 and it seems to be fine (no more virtual memory low messages)

I do run a lot of programs video stuff and business applications for my business. I also have the latest spyware and norton virus protection. So, I believe I am virus free and spyware free. I couldn't understand why I was suddenly getting the vm low messages. Now I know how to adjust.

Again thank you all..
I 'm sure I'll be back for more information on other things in the future.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top