Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Roaming To Help
Joined
·
5,678 Posts
Hi

In the window below, choose custom and then for initial type your RAM installed value and for your maximum type whatever you will, maybe any value from 500MB-1GB above the initial. (you must have this space on your HDD). Then press set and ok.

Reboot and see if that changes anything.

 

· Roaming To Help
Joined
·
5,678 Posts
adam.paris,

Go to your C:\ drive then Tools>Folder options>View and uncheck this surrounded box:



After that, click apply and exit. Now look in your C:\ drive directory and there should be a "pagefile.sys" showing there. What size does it read? To me it seems that you've disabled the pagefile or its been deleted/moved to a different location.

Also can you provide a screenshot of your VM configurations please whilst having set the initial to 250MB and the max to 1000MB after clicking "custom size". Make sure its on the C:\ drive and press set>OK>Apply>OK and then restart for this to take effect. See if thats better.

When you load up in Safe Mode, and it freezes at MUP.sys, remove the lead to your mouse connection from the computer and wait to see if it boots up then. If it does, you can reconnect it after loadup and place the XP CD inside the drive, goto Start>Run>type: sfc /scannow and hit enter. See if that changes anything on your next reboot.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top