Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
When I download a file the windows explorer window opens to select location of where to save the download I noticed that the viewing order is in reverse alphabetical order z-A. It goes back to A-Z when I click on the view icons by name, but then reverses again the next time I view it. I have tried to save the setting for view order several times but it keeps coming up reversed. What am I missing? The first few windows seem in right order A-Z until I get to window for My Documents.
 

·
TSF Team Emeritus , Microsoft Visiting Expert
Joined
·
3,263 Posts
Hi Zatff

Try starting Windows Explorer, and go to the Tools menu, then to Folder Options, then to the View tab, and make sure that the item "Remember each folder's view settings" has a checkmark in the box in front of it. Then navigate to your My Documents folder, and if it is displaying the names in the Z to A order, click on the "Names" column to switch the display to A to Z. Then --- while the "My Documents" folder is still the selected folder ---close Windows Explorer the old-fashioned way: click in the far upper left-hand corner & select Exit from the drop-down menu. It seems to help save the view settings.

See if that does it.
. . . Gary
 

·
Registered
Joined
·
1,029 Posts
Why do I think you do not have Service Pack 2 installed?

Service Pack 2 adjusts the folder customization limit to 5,000 folders from its previous setting in XP of 400. You can make this change manually in older XP versions, the registry changes are explained here: http://support.microsoft.com/default.aspx?kbid=813711

After making this change click the Folder Options selectiion to reset all folders to their defaults. (Your old settings are not going to be preserved if you make the registry changes). Reboot and start your folder customization again.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
Reverse file order in explorer window when saving download files.

Hi Zatff

Try starting Windows Explorer, and go to the Tools menu, then to Folder Options, then to the View tab, and make sure that the item "Remember each folder's view settings" has a checkmark in the box in front of it. Then navigate to your My Documents folder, and if it is displaying the names in the Z to A order, click on the "Names" column to switch the display to A to Z. Then --- while the "My Documents" folder is still the selected folder ---close Windows Explorer the old-fashioned way: click in the far upper left-hand corner & select Exit from the drop-down menu. It seems to help save the view settings.

See if that does it.
. . . Gary
When I start with my documents and click through the windows everything is in A-Z order. When I click on save a file I am downloading off the internet the file order is z-a as soon as window opens to list options for where to save the file. If I right click on this window and select arrange by name it will promptly go to a-z file order, but when I leave the window even if to click up a level and come back to that window, the file order is back to z-a. Everything else works fine but this little quirk puzzles me. it just seems there should be a option somewher to save or change these settings. I am running Sp2 and have some updates that list as sp3. Windows update page says all my crucial updates are installed.
 

·
Registered
Joined
·
1,029 Posts
sp3 are hotfixes that are post-Service Pack 2.

Open the folder and sort as you like.
Close the folder a special way: Alt+Shift+mouse click on red X at top right.
 

·
Registered
Joined
·
1,029 Posts
Perhaps the first step is not being taken. On the column header bar in Explorer click on the word "Name"; by repeated clicking you can see that the files will be sorted in descending or ascending alphabetic order. When the order is as you wish, use the keystroke sequence I mentioned earlier.
 

·
Happy to support TSF!
Joined
·
7,274 Posts
Hi there...

you could try Doug Knox's Shell State registry fix...I had a similar problem a while back and it fixed it.

I have attached it to this post incase you want to try it. Just unzip it, merge it with your registry and reboot.

Hope it helps :)
 

Attachments

·
Registered
Joined
·
1 Posts
Just wanted to say I had the exact same problem as he did. I just now downloaded that reg file from the previous post, applied it, reopened FireFox, and works fine.

Assuming it was similar anyway... for me, folders were fine except the music folder, and when in IE/FireFox, if I right click say a jpg and went to save it, the Save As window was always in reverse order.

Again, ran the reg file and fixed it fine.

:pray:
 

·
Registered
Joined
·
3 Posts
Hey there, I found the thread via a google search, I've been having the same problem!
The solution I found is that you need to put the folder into the order you want, then CTRL click the close button, similar to what Bill_Castner said
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top