Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Ok, if you want to permenantly stop this action, go to the top of IE, goto Tools/Internet Options/Advanced/..scroll to Multimedia/ ...then uncheck the Enable automatic image resizing.

It should go back to normal. :winking:
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top