Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
I didn't know where to put this, but this looked like the best place to put it. A friend of mine and me shot a film for a school project. It turned out great and ever better when we edited it on his mac. I take a disk of it that he made and tried to get it on my PC. Well it's got that icon that is a peice of paper with the file in it (in other words no application is set on it) So I right clicked an opened and it works with both Quicktime, and Windows Media Player, but when I'm done watching it just goes right back to the (no application) sign! When I go to choose an application the 'use this program every time' is dulled out. What should I do?
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #3 ·
The file (filename) is not a supported file type, and it cannot be imported into Windows Movie Maker.

That's the message I got after trying to import video.
 

·
TSF Emeritus
Joined
·
26,228 Posts
Do you know what format your friend saved it as on the Mac? Try renaming the file as filename.mov or filename.avi to reset the icon. (make a backup before making any changes)

If that doesn't work... go into Control Panel > Folder Options > View tab, and uncheck 'hide extensions for known file types'.

Open Windows Explorer and you should see the format (filename.mov or .avi etc)

Then go back to the Folder Options > File Types tab and create a new entry for the video's file format.

Highlight it in the list of file types and click the Advanced button. Create a new 'action' and call it 'open' and then browse for the media player application (QuickTime or WMP)

This will create a new right-click context menu entry for the file called 'open' and set the file's icon, and allow you to play the video in the selected media player.

I'm sure there's an easier way, but I've used this method before and it usually works.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top