Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

I am having problems with playing video on my computer. When I first got my computer a few months ago everything was fine. However, i bought battlefield 2, and installed the new nvidia driver that came with it. the game worked fine, but whenever I tried to play video (i tried window media player, winamp, powerDVD) the computer froze (not completely, it was like there was too much load on the processor). after restarting i could uninstall the driver and play video again, but battlefield 2 was back to its slightly glitchy self). I have tried other later releases of the video drivers, but to no avail. Okay. now i have another problem. Whenever i try to watch a video (avi, mpeg, vobs, dvd etc, a black square is over top of the video area. if I pick the window up with my mouse and shake it around i can see the video because the blackness disappears. Also if i have a window open over the top of the video player, and it has the colour black on it (ie it has black writing on the window above) i can see the video in the parts that are black - if i make a jpeg that is completely black, and put that over top of the video player, i can see the whole video, which solves the problem but is annoying). also sometimes i can play a video and it works fine (ie just now i did a system restore back as far as i could go, the first video i played worked, but the next one i opened didnt). Does anyone know what is going on?!?!?

Thanks!!

Here are my computers specs:
Windows xp sp2
pentium 4 3.2ghz with ht
1 gig ram,
200 gig hdd
nvidia geforce 6600 (256 mb)
some other stuff
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top